
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="96b3f4f2-e2e1-4fd8-b965-c87f182f5e44"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/phl17.com\/web-exclusives\/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap\/" || "";
var cats = "Web Exclusives" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (NEXSTAR) \u2500 The coronavirus pandemic has forced students, parents and teachers to adapt to distance learning, and the National Education Association says it\u2019s widening the digital divide. \u201cTechnology is becoming more and more important in the education of our students,\u201d NEA President Lily Eskelsen Garcia said. She said some students are technologically underequipped for [&hellip;]" || "";
var bob_story_author = "Nexstar Media Wire and Morgan Wright" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/phl17.com\/web-exclusives\/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wphl\/video\/video_studio\/102\/20\/05\/20\/5523333\/5523333_650A7D13A941450A9116CDEC50943DB9_200520_5523333_With_distance_learning_front_and_center__educati_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "phl17.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-16","event":"dlReady","paragraphCount":11,"wordCount":260,"authorName":"Nexstar Media Wire and Morgan Wright","imageCount":0,"siteName":"PHL17.com","publishDateString":"Wed May 20 2020","publishTimeString":"08:32 PM EDT","originalContent":false,"classifyText":[],"categories":"Web Exclusives","primaryCategory":"Web Exclusives","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<title>With distance learning front and center, education officials urge lawmakers to close technology gap | PHL17.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Feed" href="https://phl17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Comments Feed" href="https://phl17.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/phl17.com\/web-exclusives\/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap\/","page_slug":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap","page_type":"story","page_category":"web_exclusives","article_id":288618,"subpath":"\/web_exclusives"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (NEXSTAR) ─ The coronavirus pandemic has forced students, parents and teachers to adapt to distance learning, and the National Education Association says it’s widening the digital divide. “Technology is becoming more and more important in the education of our students,” NEA President Lily Eskelsen Garcia said. She said some students are technologically underequipped for [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='0DGWkunDnF3JZDE_azejX47UUnTDqj_zH9p7CzLDMPI' /><!-- WP SEO -->
<meta name='google-site-verification' content='JO2ooMEI10Ya64SY3w1dzzGYeCZ9t-DXpYEyv1CeDEk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phl17.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a1f46;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://phl17.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://phl17.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://phl17.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://phl17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://phl17.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phl17.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phl17.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://nxstrib.com/nmw/news/washington-dc/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/" />
<link rel='shortlink' href='https://phl17.com/?p=288618' />
<link rel="alternate" type="application/json+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fwith-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fwith-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://phl17.com/web-exclusives/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="With distance learning front and center, education officials urge lawmakers to close technology gap" />
<meta property="og:url" content="https://phl17.com/web-exclusives/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/" />
<meta property="og:description" content="WASHINGTON (NEXSTAR) ─ The coronavirus pandemic has forced students, parents and teachers to adapt to distance learning, and the National Education Association says it’s widening the digital divide…" />
<meta property="article:published_time" content="2020-05-21T00:32:07+00:00" />
<meta property="article:modified_time" content="2020-05-21T00:32:07+00:00" />
<meta property="og:site_name" content="PHL17.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="With distance learning front and center, education officials urge lawmakers to close technology gap" />
<meta name="twitter:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.25.09-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.25.09-PM.png?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.25.09-PM.png?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="With distance learning front and center, education officials urge lawmakers to close technology gap" />
<meta name="twitter:description" content="WASHINGTON (NEXSTAR) ─ The coronavirus pandemic has forced students, parents and teachers to adapt to distance learning, and the National Education Association says it’s widening the digital divide…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-288618 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://phl17.com/" rel="home">PHL17.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://phl17.com/" rel="home">
						<img src="https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png" alt="Web Exclusives" />
						<div class="site-header__logo-bg" style="background-image: url('https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://phl17.com/weather/">
							<span class="site-header__weather-region">Philadelphia</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">50&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-280630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-280630"><a href="https://phl17.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-283107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283107"><a href="https://phl17.com/nissan-rising-heroes/">Nissan Rising Heroes</a></li>
	<li id="menu-item-283106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283106"><a href="https://phl17.com/yes-were-open-listings/">Yes We&#8217;re Open Listings</a></li>
	<li id="menu-item-283105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283105"><a href="https://phl17.com/phl17-video-uploader/">Send us Your &#8220;Pledge of Allegiance&#8221;</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/facts-not-fear-nations-reopen-yet-struggle-to-define-a-new-normal/"
									>
			
				Facts Not Fear: Nations reopen yet struggle to define ‘a new normal’
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/web-exclusives/facts-not-fear-nations-reopen-yet-struggle-to-define-a-new-normal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-20-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – May 20, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/web-exclusives/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-20-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/newsfeed-11.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/on-first-day-back-to-work-at-ford-plant-employee-tests-positive-for-covid-19/"
									>
			
				On first day back to work at Ford plant, employee tests positive for COVID-19
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/us-births-fall-to-35-year-low-and-virus-could-drive-them-down-more/"
									>
			
				US births fall to 35-year low, and virus could drive them down more
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/graduation-ceremonies-draw-thousands-despite-pandemic-fears/"
									>
			
				Graduation ceremonies draw thousands despite pandemic fears
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/its-ok-to-go-husband-and-wife-die-within-hours-of-each-other-deaths-related-to-coronavirus/"
									>
			
				‘It’s ok to go’: Husband and wife die within hours of each other; deaths related to coronavirus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273492"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News Stories</a></li>
	<li id="menu-item-273578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273578"><a href="https://phl17.com/news-2020/">Meet PHL17 Morning News Team</a></li>
	<li id="menu-item-273494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273494"><a href="https://phl17.com/weather/">Weather</a></li>
	<li id="menu-item-273495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273495"><a href="https://phl17.com/traffic/">Traffic</a></li>
	<li id="menu-item-277852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277852"><a href="https://phl17.com/tag/monica-marvels/">Monica Marvels</a></li>
	<li id="menu-item-277854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277854"><a href="https://phl17.com/tag/philly-feeds-foley/">Philly Feeds Foley</a></li>
	<li id="menu-item-277857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277857"><a href="https://phl17.com/tag/phurry-friend-friday/">Phurry Friend Friday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/adopt-a-pet-what-to-consider-before-finding-a-new-furry-friend-during-quarantine/"
									>
			
				Adopt A Pet: What to consider before finding a new furry friend during quarantine
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/phl17-morning-news/adopt-a-pet-what-to-consider-before-finding-a-new-furry-friend-during-quarantine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/31A5D0AC309846F29723E6010BFC187B.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/mastering-your-mind-in-uncertain-times/"
									>
			
				Mastering Your Mind in Uncertain Times
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/phl17-morning-news/mastering-your-mind-in-uncertain-times/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-19-at-11.00.41-AM.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/treasure-hunt-in-your-home-what-items-around-your-house-are-worth-the-most/"
									>
			
				Treasure Hunt In Your Home: What items around your house are worth the most?
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/kimmel-center-residency-artists-honor-moms-with-original-songs/"
									>
			
				Kimmel Center residency artists honor moms with original songs
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/rising-heroes-8-year-old-uses-free-time-to-help-others/"
									>
			
				Rising Heroes: 8-year old uses free time to help others
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/morning-motivation-memorial-day/"
									>
			
				Morning Motivation: Memorial Day
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273335"><a href="https://phl17.com/weekend-philler-on-phl17/">What is Weekend Philler on PHL17</a></li>
	<li id="menu-item-273501" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273501"><a href="https://phl17.com/tag/weekend-philler-episode/">Weekend Philler Episodes</a></li>
	<li id="menu-item-273500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273500"><a href="https://phl17.com/weekend-philler/">All Weekend Philler Segments</a></li>
	<li id="menu-item-274598" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274598"><a href="https://phl17.com/tag/craft-corner/">Craft Corner Segments</a></li>
	<li id="menu-item-274601" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274601"><a href="https://phl17.com/tag/creature-feature/">Creature Feature Segments</a></li>
	<li id="menu-item-274602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274602"><a href="https://phl17.com/tag/weekend-wayback/">Weekend Wayback Segments</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/weekend-philler-music-video/"
									>
			
				Weekend Philler Music Video
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/weekend-philler/weekend-philler-music-video/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-15-at-9.48.33-AM-e1589811928956.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/trucco-skins-hero-among-us-initiative/"
									>
			
				Trucco Skin&#8217;s &#8220;Hero Among Us&#8221; Initiative
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/weekend-philler/trucco-skins-hero-among-us-initiative/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-11-at-9.43.36-AM-e1589811822507.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/sustain-the-line/"
									>
			
				Sustain the Line
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/mrs-micales-virtual-storytime/"
									>
			
				Mrs. Micale&#8217;s Virtual Storytime
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/philly-virtual-tip-jar/"
									>
			
				Philly Virtual Tip Jar
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/flying-fish-brewing-company-covid-19-update/"
									>
			
				Flying Fish Brewing Company &#8211; COVID-19 Update
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273608" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-273608"><a href="https://phl17.com/author/jennifer-lewis-hall/">Meet Jennifer Lewis-Hall</a></li>
	<li id="menu-item-273607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273607"><a href="https://phl17.com/what-is-in-focus-on-phl17/">About “In Focus” with Jennifer Lewis-Hall</a></li>
	<li id="menu-item-276271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276271"><a href="https://phl17.com/wphl/community-calendar">Community Calendar</a></li>
	<li id="menu-item-274491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274491"><a href="https://phl17.com/in-focus/">&#8220;In Focus&#8221; Episodes</a></li>
	<li id="menu-item-276272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276272"><a href="https://tvlistings.gracenote.com/overview-affiliates.html?programSeriesId=SH01021745&#038;tmsId=SH010217450000&#038;from=ssl">Program Guide</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-ed-rendell-talks-building-americas-future-initiative-new-study-examines-impact-on-local-schol-districts-philadelphia-unions-fight-for-philly/"
									>
			
				In Focus: Ed Rendell Talks Building America&#8217;s Future Initiative, New Study Examines Impact on Local Schol Districts, Philadelphia Union&#8217;s &#8220;Fight for Philly&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/in-focus/in-focus-ed-rendell-talks-building-americas-future-initiative-new-study-examines-impact-on-local-schol-districts-philadelphia-unions-fight-for-philly/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-urban-affairs-coalition-on-healthcare-and-jobs-wistar-institute-collaborates-to-develop-coronavirus-vaccine/"
									>
			
				In Focus: Urban Affairs Coalition on Healthcare and Jobs &#8211; Wistar Institute Collaborates to Develop Coronavirus Vaccine
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/in-focus/in-focus-urban-affairs-coalition-on-healthcare-and-jobs-wistar-institute-collaborates-to-develop-coronavirus-vaccine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/0697D32C264043E3939B9DE4CBB6EFB0.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-the-upcoming-primaries-in-the-delaware-valley-controversial-origins-of-the-electoral-college-and-theatre-philadelphia-helping-members-through-grants/"
									>
			
				In Focus: The Upcoming Primaries In The Delaware Valley, Controversial Origins of the Electoral College, and Theatre Philadelphia Helping Members Through Grants
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-healthcare-disparities-maskup-and-beech-companies-emergency-grants/"
									>
			
				In Focus: Healthcare Disparities, MaskUP, and Beech Companies&#8217; Emergency Grants
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-274683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274683"><a href="https://phl17.com/on-air/">PHL17 Programming</a></li>
	<li id="menu-item-273305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273305"><a href="https://phl17.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-273306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273306"><a target="_blank" rel="noopener noreferrer" href="https://phl17.com/on-air/antenna-tv-schedule/">Antenna TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273870"><a href="https://phl17.com/about-us/">About PHL17</a></li>
	<li id="menu-item-273303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273303"><a href="https://phl17.com/contact-us/people/">PHL17 People</a></li>
	<li id="menu-item-273307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273307"><a href="https://phl17.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-273621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273621"><a href="https://phl17.com/jobs-at-phl17/">Jobs at PHL17</a></li>
	<li id="menu-item-277979" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-277979"><a href="https://phl17.com/phl17-info/internships-at-phl17/">Internships at PHL17</a></li>
	<li id="menu-item-276335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276335"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273311"><a href="https://phl17.com/weather/maps-and-radar/current/">Current Temperatures</a></li>
	<li id="menu-item-273313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273313"><a href="https://phl17.com/weather/maps-and-radar/7-day/">7-Day Forecast</a></li>
	<li id="menu-item-273310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273310"><a href="https://phl17.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-274700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274700"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-273301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273301"><a href="https://phl17.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://phl17.com/on-air/live-streaming/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://phl17.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						LIVE STREAM: Action News at 10 on PHL17																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://cdn.blueconic.net/nexstar.js"></script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-288618 post type-post status-publish format-standard has-post-thumbnail hentry category-web-exclusives" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		With distance learning front and center, education officials urge lawmakers to close technology gap	</h1>

			<div class="article-eyebrow">
			<a href="https://phl17.com/web-exclusives/">Web Exclusives</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire and Morgan Wright</p>
		
					Posted: <time datetime="2020-05-20T20:32:07-04:00">May 20, 2020 / 08:32 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-20T20:32:07-04:00">May 20, 2020 / 08:32 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5523333","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"phl17.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"phl17.com","ns_st_st":"wphl","ns_st_pu":"Nexstar","ns_st_ge":""},"ad":{"c3":"phl17.com","ns_st_st":"wphl","ns_st_pu":"Nexstar","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wphl/web_exclusives&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://phl17.com/web-exclusives/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5523333%26cmsid%3D288618%26pid%3D288618%26vidcat%3D/web_exclusives%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://phl17.com/web-exclusives/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/%26correlator%3D1590029839.4147%26d_code%3Dna003"}},"accessKey":"3E80nAxO95VD3fWYevFo1SJMr7nQk9Mb","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTIzMzMzIiwiaXNzIjoiM0U4MG5BeE85NVZEM2ZXWWV2Rm8xU0pNcjduUWs5TWIiLCJleHAiOjE1OTAwMzM0Mzl9.l3fcPyB4BLhPXwaZ3DDjoPoeZptiumayrAblQCEckbk","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wphl/video/video_studio/102/20/05/20/5523333/5523333_650A7D13A941450A9116CDEC50943DB9_200520_5523333_With_distance_learning_front_and_center__educati_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://phl17.com/web-exclusives/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) ─ The coronavirus pandemic has forced students, parents and teachers to adapt to distance learning, and the National Education Association says it’s widening the digital divide.</p>



<p>“Technology is becoming more and more important in the education of our students,” NEA President Lily Eskelsen Garcia said.</p>



<p>She said some students are technologically underequipped for remote learning.</p>



<p>“It’s scary because depending on what technology you have in your home – that teacher may not have seen you for two months,” Eskelsen Garcia said.</p>



<p>She said the higher the poverty level, the more frightened teachers are of not meeting students needs.</p>



<p>“Their parents can’t afford Wi-Fi, or dad doesn’t have a laptop,” Eskelsen Garcia said.</p>



<p>Eskelsen Garcia says lawmakers have the opportunity to fix this now and connect students with their teachers no matter the circumstance.</p>



<p>Sen. Kirsten Gillibrand, D-New York, recently introduced a bill that would provide $4 billion to close that technology gap.</p>



<p>“We need to address this digital divide now,” she said. “Providing money to provide universal Wi-Fi and Internet…we need iPads, we need computers, we need tablets.”</p>



<p>Sen. John Cornyn, R-Texas said he recognizes how vital Internet access is, but he is unsure of Gillibrand’s plan.<br><br>“If you don’t have access to the Internet, your child may be falling behind,” he said. “I just want to make sure we’re doing it in a reasonable and efficient way.”</p>



<p>Cornyn is one of several Republicans Gillibrand will need to win over in order to get her plan added into the next coronavirus relief package.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-288618'>
<form action='https://phl17.com/web-exclusives/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/#contact-form-288618' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g288618-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g288618-yourname' id='g288618-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g288618-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g288618-youremail' id='g288618-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g288618-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g288618-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='288618' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://phl17.com/web-exclusives/with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Web Exclusives Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/lawmakers-push-for-nationwide-investment-to-expand-access-to-reliable-broadband-internet/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmakers push for nationwide investment to expand access to reliable broadband internet
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire and Joe Khalil <span class="sep">/</span> <time datetime="2020-05-20T20:35:16-04:00">May 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (NEXSTAR) – In many ways, the coronavirus put a spotlight on inequality.&nbsp;</p>
<p>As more Americans under stay-at-home orders rely on the internet for work and services, rural communities are at a disadvantage.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.32.59-PM.png?w=1580&#038;h=872&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.32.59-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.32.59-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.32.59-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.32.59-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.32.59-PM.png?w=1580&amp;h=872&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.32.59-PM.png?w=1580&amp;h=872&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/at-white-house-kansas-governor-praises-trumps-outbreak-response/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				At White House, Kansas governor praises Trump’s outbreak response
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire and Raquel Martin <span class="sep">/</span> <time datetime="2020-05-20T20:23:03-04:00">May 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) — Kansas Gov. Laura Kelly visited the White House Wednesday to meet with President Donald Trump, saying swift action from the federal government on coronavirus saved lives in her state.</p>
<p>Joined by Arkansas Gov. Asa Hutchinson, Kelly and the president discussed the states’ food supply, reopening strategies and more.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.18.53-PM.png?w=1586&#038;h=882&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.18.53-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.18.53-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.18.53-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.18.53-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.18.53-PM.png?w=1586&amp;h=882&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/05/Screen-Shot-2020-05-20-at-5.18.53-PM.png?w=1586&amp;h=882&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/facts-not-fear-nations-reopen-yet-struggle-to-define-a-new-normal/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Facts Not Fear: Nations reopen yet struggle to define ‘a new normal’
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-05-20T14:18:42-04:00">May 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — As countries around the world loosen their coronavirus restrictions, people are discovering that the return to normal is anything but — and it’s becoming clear the economic pain and social disruption could be long-lasting.</p>
<p>Schools, offices, public transportation, bars and restaurants are now on the front lines of post-lockdown life — back in business, in many cases, but not business as usual.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=481&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=481&amp;h=270&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=481&amp;h=270&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=481&amp;h=270&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=481&amp;h=270&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/05/fear2-10.jpg?w=481&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/yes-were-open/"
									>
			
				Yes We&#8217;re Open! Register your business in our database and search our business listings
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-14T21:28:49-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://phl17.com/phl17-info/yes-were-open/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/nissan-rising-heroes/"
									>
			
				Nissan Rising Heroes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-10T12:08:54-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/send-us-your-pledge-of-allegiance/"
									>
			
				Send us Your Pledge of Allegiance
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-09T15:53:12-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/honoring-the-graduates/"
									>
			
				Honoring the Graduates
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-29T12:42:40-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/zoom-with-phl17-flavored-virtual-backgrounds/"
									>
			
				Zoom with PHL17 Flavored Virtual Backgrounds!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-29T11:46:45-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Fun Station Initiatives
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Good News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/its-national-rescue-dog-day/"
									>
			
				It&#8217;s National Rescue Dog Day!
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/magic-johnson-will-provide-100-million-to-fund-loans-to-minority-owned-businesses/"
									>
			
				Magic Johnson will provide $100 million to fund loans to minority-owned businesses
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/virginia-tech-awards-therapy-dog-an-honorary-doctorate-degree/"
									>
			
				Virginia Tech awards therapy dog an honorary doctorate degree
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/__trashed-207/"
									>
			
				Blue Angels pilot captures awesome cockpit video during Chicago flyover
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/broadway-star-who-lost-leg-to-coronavirus-is-awake-wife-says/"
									>
			
				Broadway star who lost leg to coronavirus is awake, wife says
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/krispy-kreme-is-giving-free-dozen-doughnuts-to-2020-graduates/"
									>
			
				Krispy Kreme is giving free dozen doughnuts to 2020 graduates
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/teachers-appreciating-students-students-appreciating-teachers/"
									>
			
				Teachers Appreciating Students &amp; Students Appreciating Teachers
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://phl17.com/good-news/">
			More Good News
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/rising-heroes-delco-company-shifts-gears-to-help-shoppers-maintain-social-distancing/"
									>
			
				Rising Heroes: Delco company shifts gears to help shoppers maintain social distancing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-04-10T10:26:18-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://phl17.com/phl17-morning-news/rising-heroes-delco-company-shifts-gears-to-help-shoppers-maintain-social-distancing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&#038;h=586&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&amp;h=586&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&amp;h=586&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&amp;h=586&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/news/coronavirus/get-affordable-help-from-lawyer-referral-program/"
									>
			
				Get affordable help from lawyer referral program
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-04-02T10:17:35-04:00">2 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/lenola-volunteer-fire-company-using-social-media-video-calls-to-keep-community-safe/"
									>
			
				Lenola Volunteer Fire Company using social media, video calls to keep community safe
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-04-01T10:22:47-04:00">2 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/boyds-clothing-store-supporting-jefferson-covid-19-fund/"
									>
			
				Boyd&#8217;s Clothing Store supporting Jefferson COVID-19 fund
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-04-01T09:08:21-04:00">2 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/grab-and-go-lunches-for-south-philadelphia-seniors/"
									>
			
				Grab and Go Lunches For South Philadelphia Seniors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-03-31T13:58:50-04:00">2 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/news/coronavirus/heres-where-you-can-get-free-food-in-philadelphia/"
									>
			
				Here&#8217;s where you can get free food in Philadelphia
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-03-30T09:29:35-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://phl17.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://phl17.com/" rel="home">
				<img src="https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png" alt="WPHL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/PHL17/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/phl17">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/phl17/">
					<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/phl17-wphl-philadelphia/id636514164">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wphl&#038;hl=en_US">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-280630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280630"><a href="https://phl17.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-77614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77614"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wphl-tv">Online Public File</a></li>
<li id="menu-item-281941" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-281941"><a href="https://phl17.com/phl17-info/wphl-tv-eeo-report/">WPHL EEO REPORT</a></li>
<li id="menu-item-273407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273407"><a href="https://phl17.com/contact-us/public-file-help/">Public File Help</a></li>
<li id="menu-item-286130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286130"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-273401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273401"><a href="https://phl17.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-77615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77615"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-276334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276334"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Web Exclusives";
	_sf_async_config.authors = "Nexstar Media Wire and Morgan Wright";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PDF373921-AAA8-4248-9246-D60855F954B1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 288618,
		section: "web-exclusives",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"web_exclusives","kw":"with-distance-learning-front-and-center-education-officials-urge-lawmakers-to-close-technology-gap"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/phl17.com\/wp-json\/","nonce":"d27244595d","versionString":"wp\/v2\/"};
</script>
<script src='https://phl17.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://phl17.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039111',post:'288618',tz:'-4',srv:'phl17.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039111', '288618' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":517,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
