
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/phl17"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://phl17.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Senate Republicans kick off SCOTUS confirmation hearings","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Raquel Martin","description":"She will undergo questioning from senators starting Tuesday.","publicationDate":"2020-10-12T19:49:58-04:00","lastModifiedDate":"2020-10-12T19:55:24-04:00","publicationDayOfWeek":"Monday","categoryList":["Web Exclusives"],"primaryCategory":"Web Exclusives","tagList":[],"wordCount":281,"paragraphCount":19,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":318410,"isShared":true,"originalSource":"https:\/\/www.woodtv.com\/news\/washington-dc\/senate-republicans-kick-off-scotus-confirmation-hearings\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-51-article-506892","primaryCategoryId":261272} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.woodtv.com\/news\/washington-dc\/senate-republicans-kick-off-scotus-confirmation-hearings\/","ampUrl":"https:\/\/phl17.com\/web-exclusives\/senate-republicans-kick-off-scotus-confirmation-hearings\/amp\/","urlHostname":"https:\/\/phl17.com","urlSlug":"senate-republicans-kick-off-scotus-confirmation-hearings","directoryPath":["web-exclusives"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"PHL17.com","callSign":"WPHL","domainName":"phl17.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/phl17.com\/web-exclusives\/senate-republicans-kick-off-scotus-confirmation-hearings\/" || "";
var cats = "Web Exclusives" || "";
var bob_kw = "" || "";
var bob_desc = "She will undergo questioning from senators starting Tuesday." || "";
var bob_story_author = "Raquel Martin" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "phl17.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-16","event":"dlReady","paragraphCount":19,"wordCount":281,"authorName":"Raquel Martin","imageCount":0,"siteName":"PHL17.com","publishDateString":"Mon Oct 12 2020","publishTimeString":"07:49 PM EDT","originalContent":false,"classifyText":[],"categories":"Web Exclusives","primaryCategory":"Web Exclusives","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"PHL17.com","logo":{"@type":"ImageObject","url":"https:\/\/phl17.com\/wp-content\/uploads\/sites\/7\/2020\/08\/cropped-WPHL17_App_logo.png"}},"name":"PHL17.com","description":"She will undergo questioning from senators starting Tuesday.","headline":"Senate Republicans kick off SCOTUS confirmation hearings","datePublished":"2020-10-12T23:49:58+00:00","dateModified":"2020-10-12T23:55:24+00:00","url":"https:\/\/phl17.com\/web-exclusives\/senate-republicans-kick-off-scotus-confirmation-hearings\/","author":[{"@type":"Person","name":"Raquel Martin"}],"image":{"@type":"ImageObject","url":"https:\/\/phl17.com\/wp-content\/uploads\/sites\/7\/2020\/10\/amy-coney-barrett-via-getty-1.png","name":"WASHINGTON, DC &#8211; OCTOBER 12: Supreme Court Justice nominee Judge Amy Coney Barrett listens during the Senate Judiciary Committee confirmation hearing for Supreme Court Justice in the Hart Senate Office Building on October 12, 2020 in Washington, DC. With less than a month until the presidential election, President Donald Trump tapped Amy Coney Barrett to be his third Supreme Court nominee in just four years. If confirmed, Barrett would replace the late Associate Justice Ruth Bader Ginsburg. (Erin Schaff-Pool\/Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/phl17.com\/web-exclusives\/senate-republicans-kick-off-scotus-confirmation-hearings\/"},"articleSection":"Web Exclusives","genre":["Web Exclusives"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Senate Republicans kick off SCOTUS confirmation hearings | PHL17.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Feed" href="https://phl17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Comments Feed" href="https://phl17.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/phl17.com\/web-exclusives\/senate-republicans-kick-off-scotus-confirmation-hearings\/","page_slug":"senate-republicans-kick-off-scotus-confirmation-hearings","page_type":"story","page_category":"web_exclusives","article_id":318410,"subpath":"\/web_exclusives"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='She will undergo questioning from senators starting Tuesday.' /><!-- WP SEO -->
<meta name='google-site-verification' content='0DGWkunDnF3JZDE_azejX47UUnTDqj_zH9p7CzLDMPI' /><!-- WP SEO -->
<meta name='google-site-verification' content='RM9MvsGkLluYLSfrvY_KFFAXWLm1jGsjBoJpyILJPb0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phl17.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a1f46;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://phl17.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://phl17.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://phl17.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://phl17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://phl17.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phl17.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phl17.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.woodtv.com/news/washington-dc/senate-republicans-kick-off-scotus-confirmation-hearings/" />
<link rel='shortlink' href='https://phl17.com/?p=318410' />
<link rel="alternate" type="application/json+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fsenate-republicans-kick-off-scotus-confirmation-hearings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fsenate-republicans-kick-off-scotus-confirmation-hearings%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://phl17.com/web-exclusives/senate-republicans-kick-off-scotus-confirmation-hearings/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate Republicans kick off SCOTUS confirmation hearings" />
<meta property="og:url" content="https://phl17.com/web-exclusives/senate-republicans-kick-off-scotus-confirmation-hearings/" />
<meta property="og:description" content="She will undergo questioning from senators starting Tuesday." />
<meta property="article:published_time" content="2020-10-12T23:49:58+00:00" />
<meta property="article:modified_time" content="2020-10-12T23:55:24+00:00" />
<meta property="og:site_name" content="PHL17.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Senate Republicans kick off SCOTUS confirmation hearings" />
<meta name="twitter:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/10/amy-coney-barrett-via-getty-1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/10/amy-coney-barrett-via-getty-1.png?w=1280" />
<meta property="og:image:secure_url" content="https://phl17.com/wp-content/uploads/sites/7/2020/10/amy-coney-barrett-via-getty-1.png?w=1280" />
<meta name="twitter:title" content="Senate Republicans kick off SCOTUS confirmation hearings" />
<meta name="twitter:description" content="She will undergo questioning from senators starting Tuesday." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-318410 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://phl17.com/" rel="home">PHL17.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://phl17.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://phl17.com/wp-content/uploads/sites/7/2020/08/cropped-WPHL17_App_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://phl17.com/weather/">
							<span class="site-header__weather-region">Philadelphia</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">56&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-105"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-315657" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-315657"><a href="https://phl17.com/tag/phurry-friend-friday/">Phurry Friend Friday</a></li>
	<li id="menu-item-315658" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-315658"><a href="https://phl17.com/tag/philly-feeds-foley/">Philly Feeds Foley</a></li>
	<li id="menu-item-273492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273492"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News Stories</a></li>
	<li id="menu-item-273578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273578"><a href="https://phl17.com/news-2020/">Meet PHL17 Morning News Team</a></li>
	<li id="menu-item-273494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273494"><a href="https://phl17.com/weather/">Weather</a></li>
	<li id="menu-item-273495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273495"><a href="https://phl17.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273335"><a href="https://phl17.com/weekend-philler-on-phl17/">What is Weekend Philler on PHL17</a></li>
	<li id="menu-item-273501" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273501"><a href="https://phl17.com/tag/weekend-philler-episode/">Weekend Philler Episodes</a></li>
</ul>
</div></div></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273608" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-273608"><a href="https://phl17.com/author/jennifer-lewis-hall/">Meet Jennifer Lewis-Hall</a></li>
	<li id="menu-item-316494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316494"><a href="https://phl17.com/in-focus/">In Focus Episodes</a></li>
</ul>
</div></div></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-274683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274683"><a href="https://phl17.com/on-air/">PHL17 Programming</a></li>
	<li id="menu-item-273305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273305"><a href="https://phl17.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-273306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273306"><a target="_blank" rel="noopener noreferrer" href="https://phl17.com/on-air/antenna-tv-schedule/">Antenna TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273870"><a href="https://phl17.com/about-us/">About PHL17</a></li>
	<li id="menu-item-273303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273303"><a href="https://phl17.com/contact-us/people/">PHL17 People</a></li>
	<li id="menu-item-273307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273307"><a href="https://phl17.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-273621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273621"><a href="https://phl17.com/jobs-at-phl17/">Jobs at PHL17</a></li>
	<li id="menu-item-277979" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-277979"><a href="https://phl17.com/phl17-info/internships-at-phl17/">Internships at PHL17</a></li>
	<li id="menu-item-276335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276335"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273311"><a href="https://phl17.com/weather/maps-and-radar/current/">Current Temperatures</a></li>
	<li id="menu-item-273313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273313"><a href="https://phl17.com/weather/maps-and-radar/7-day/">7-Day Forecast</a></li>
	<li id="menu-item-273310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273310"><a href="https://phl17.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-274700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274700"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-273301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273301"><a href="https://phl17.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-302302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-302302"><a href="https://phl17.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-302303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302303"><a href="https://phl17.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-302304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302304"><a href="https://www.ziprecruiter.com/phl17">Post A Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-318410 post type-post status-publish format-standard has-post-thumbnail hentry category-web-exclusives" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Senate Republicans kick off SCOTUS confirmation hearings	</h1>

			<div class="article-eyebrow">
			<a href="https://phl17.com/web-exclusives/">Web Exclusives</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Raquel Martin</p>
		
					Posted: <time datetime="2020-10-12T19:49:58-04:00">Oct 12, 2020 / 07:49 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-12T19:55:24-04:00">Oct 12, 2020 / 07:55 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5932191","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"phl17.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"phl17.com","ns_st_st":"wphl","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"phl17.com","ns_st_st":"wphl","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wphl/web_exclusives&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://phl17.com/web-exclusives/senate-republicans-kick-off-scotus-confirmation-hearings/&vconp=2&cust_params=vid%3D5932191%26cmsid%3D318410%26pid%3D318410%26vidcat%3D/web_exclusives%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"3E80nAxO95VD3fWYevFo1SJMr7nQk9Mb","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTMyMTkxIiwiaXNzIjoiM0U4MG5BeE85NVZEM2ZXWWV2Rm8xU0pNcjduUWs5TWIiLCJleHAiOjE2MDI1NTQxNDh9.1VF7KiK1rmXy0Sw3P0WfpitNM6rZgou4_BDb30ZldpQ","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) — Senate Republicans kicked off confirmation hearings Monday to appoint 48-year-old Judge Amy Coney Barrett to the Supreme Court.</p>



<p>If confirmed, she will be the youngest justice on the court.</p>



<p>On the first day of a historic confirmation battle, Republicans made their case to place Barrett on the Supreme Court by Election Day.</p>



<p>&#8220;This is going to be a long, contentious week,&#8221; said U.S. Sen. Lindsey Graham, R-SC.</p>



<p>Iowa Republican senators Joni Ernst and Chuck Grassley praised Barrett&#8217;s record.</p>



<p>“To sum up, judge Barrett&#8217;s qualifications and character are impeccable,&#8221; said Grassley.</p>



<p>“As a fellow mom as a fellow Midwesterner, I see you for who you are,&#8221; Ernst said.</p>



<p>But Democrats were unmoved.</p>



<p>U.S. Sen. Dick Durbin, D-IL, says Republicans are wrong to rush her nomination.</p>



<p>&#8220;It is a shameless, self-serving, venal reversal,&#8221; said Durbin. &#8220;Unfair to the Senate and really unfair to the nominee.&#8221;</p>



<p>He warned Barrett&#8217;s expected rulings on the Affordable Care Act will strip health care from millions of Americans.</p>



<p>&#8220;It&#8217;s unimaginable in the midst of a pandemic the Republicans want to strike down that 23 million Americans rely on,&#8221; he said.</p>



<p>If confirmed, Barrett would give conservatives a 6 to 3 majority.</p>



<p>Republicans say Democrats are doing everything they can to stop that from happening.</p>



<p>U.S. Sen. Josh Hawley, R-MO, accused the media and Democrats of misrepresenting Barrett’s catholic beliefs to damage her image.</p>



<p>&#8220;One attack after each other,&#8221; Hawley said. &#8220;When you tell them they&#8217;re too catholic, that&#8217;s bigotry.&#8221;</p>



<p>Barrett said she would be honored to serve on the court.</p>



<p>&#8220;I chose to accept the nomination because I believe deeply in the rule of law,&#8221; she said.</p>



<p>She will undergo questioning from senators starting Tuesday.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-318410'>
<form action='https://phl17.com/web-exclusives/senate-republicans-kick-off-scotus-confirmation-hearings/#contact-form-318410' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g318410-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g318410-yourname' id='g318410-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g318410-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g318410-youremail' id='g318410-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g318410-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g318410-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='318410' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138616"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Web Exclusives Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/sen-john-mccains-mother-a-maverick-in-her-own-way-dies-at-108/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="318350"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sen. John McCain&#8217;s mother, a maverick in her own way, dies at 108
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-10-12T16:31:25-04:00">Oct 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (NEXSTAR)  — Roberta McCain, the mother of Sen. John McCain, has died at 108, according to her daughter-in-law Cindy McCain.  </p>
<p>Roberta McCain, the wife of a Navy admiral and mother of a Navy captain, lived a life full of travel and adventure, punctuated by her sass and determination.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=1024&#038;h=614&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=160&amp;h=90&amp;crop=1 160w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=256&amp;h=144&amp;crop=1 256w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=512&amp;h=288&amp;crop=1 512w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=876&amp;h=493&amp;crop=1 876w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=1024&amp;h=614&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=1024&amp;h=614&amp;crop=1 1752w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=1024&amp;h=614&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/10/GettyImages-74138465.jpg?w=1024&amp;h=614&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/watch-driverless-boat-in-florida-spins-out-of-control-smashing-docks/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="318347"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Watch: Driverless boat in Florida spins out of control, smashing docks
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-10-12T16:31:21-04:00">Oct 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>PORT ST. LUCIE, Fla. (AP) — Three men conducting a photo shoot on a boat in a busy Florida river somehow went overboard, leaving the 24-foot vessel unmanned and out of control.</p>
<p>The three men told deputies that they accidentally fell into the St. Lucie River along Florida's Atlantic coast on Saturday, leaving the boat unmanned. It circled around the men numerous times, forcing them to dive underwater so it wouldn't run them over.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5928589"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=1024&#038;h=575&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=1024&amp;h=575&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=1024&amp;h=575&amp;crop=1 1752w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=1024&amp;h=575&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/10/boat1.jpg?w=1024&amp;h=575&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/stocks-are-soaring-and-most-black-people-are-missing-out/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="318343"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Stocks are soaring, and most Black people are missing out
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and The Associated Press <span class="sep">/</span> <time datetime="2020-10-12T16:31:20-04:00">Oct 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>NEW YORK (AP) — Americans who own stocks are pulling further away from those who don’t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to be in that not-as-fortunate group that isn’t in the stock market.</p>
<p>Only 33.5% of Black households owned stocks in 2019, according to data released recently by the Federal Reserve. Among white households, nearly 61% did so. Hispanic and other minority households also are less likely than white families to own stock.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=160&amp;h=90&amp;crop=1 160w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=256&amp;h=144&amp;crop=1 256w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=512&amp;h=288&amp;crop=1 512w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=876&amp;h=493&amp;crop=1 876w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/10/chart.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Good News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="317810"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/hawaii-man-with-parkinsons-runs-again-thanks-to-brain-surgery/"
									>
			
				Hawaii man with Parkinson&#8217;s runs again thanks to brain surgery
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="313434"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/dunkin-offers-free-coffee-in-national-coffee-day-takeover/"
									>
			
				Dunkin&#8217; offers free coffee in National Coffee Day &#8216;takeover&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="312783"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/make-a-wish-surprises-4-year-old-bradenton-cancer-survivor-with-puppy/"
									>
			
				Make-A-Wish surprises 4-year-old Bradenton cancer survivor with puppy
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="312156"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/louisiana-man-who-was-wrongfully-incarcerated-becomes-americas-got-talent-finalist/"
									>
			
				Louisiana man who was wrongfully incarcerated becomes &#8216;America&#8217;s Got Talent&#8217; finalist
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="312154"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/couple-wedded-in-nebraska-celebrates-85-years-of-marriage/"
									>
			
				Couple wedded in Nebraska celebrates 85 years of marriage
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="311758"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/watch-hilarious-zoom-spoof-celebrates-return-of-big-ten-football/"
									>
			
				Watch: Hilarious Zoom spoof celebrates return of Big Ten football
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="311017"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/the-mandalorian-season-2-trailer-released/"
									>
			
				‘The Mandalorian’ Season 2 trailer released
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://phl17.com/good-news/">
			More Good News
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://phl17.com/" rel="home">
					<img src="https://phl17.com/wp-content/uploads/sites/7/2020/08/cropped-WPHL17_App_logo.png" srcset="https://phl17.com/wp-content/uploads/sites/7/2020/08/cropped-WPHL17_App_logo.png?w=90 90w, https://phl17.com/wp-content/uploads/sites/7/2020/08/cropped-WPHL17_App_logo.png?w=120 120w, https://phl17.com/wp-content/uploads/sites/7/2020/08/cropped-WPHL17_App_logo.png?w=180 180w, https://phl17.com/wp-content/uploads/sites/7/2020/08/cropped-WPHL17_App_logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WPHL" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/PHL17/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/phl17">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/phl17/">
					
<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/phl17-wphl-philadelphia/id636514164">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wphl&#038;hl=en_US">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a></li>
<li id="menu-item-302302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-302302"><a href="https://phl17.com/jobs/">Jobs</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-77614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77614"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wphl-tv">Online Public File</a></li>
<li id="menu-item-281941" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-281941"><a href="https://phl17.com/phl17-info/wphl-tv-eeo-report/">WPHL EEO REPORT</a></li>
<li id="menu-item-308819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308819"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-273407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273407"><a href="https://phl17.com/contact-us/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Web Exclusives";
	_sf_async_config.authors = "Raquel Martin";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PD30072E8-82E1-40F5-82DA-D0F1169B48B0","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 318410,
		section: "web-exclusives",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"web_exclusives","kw":"senate-republicans-kick-off-scotus-confirmation-hearings"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Web Exclusives"
			data-logoUrl="https://phl17.com/wp-content/uploads/sites/7/2020/08/cropped-WPHL17_App_logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/phl17.com\/wp-json\/","nonce":"12da7c7e44","versionString":"wp\/v2\/"};
</script>
<script src='https://phl17.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b724afe29e17ba57d65a'></script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/phl17.com\/web-exclusives\/senate-republicans-kick-off-scotus-confirmation-hearings\/"}
</script>
<script src='https://phl17.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039111',post:'318410',tz:'-4',srv:'phl17.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039111', '318410' ]);
</script>

</body>
</html>
