
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/phl17"></script> 	<!-- Cookies Consent Notice end -->
	
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/phl17.com\/web-exclusives\/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests\/" || "";
var cats = "Web Exclusives" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (NEXSTAR\/AP) &#8212; President Donald Trump addressed the nation from the Rose Garden Monday evening as protests continue across the country in response to George Floyd&#8217;s death. &#8220;All Americans were rightly sickened and revolted by the brutal death of George Floyd,&#8221; Trump said. &#8220;My administration is fully committed for George and his family, justice will [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/phl17.com\/web-exclusives\/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wphl\/video\/video_studio\/908\/20\/06\/01\/5556261\/5556261_23A3D6FD7BD341CE937ADDA1EAF775D9_200601_5556261_Pres__Trump_delivers_remarks_as_protests_grow_ac_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "phl17.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-16","event":"dlReady","paragraphCount":25,"wordCount":857,"authorName":"","imageCount":0,"siteName":"PHL17.com","publishDateString":"Mon Jun 01 2020","publishTimeString":"07:56 PM EDT","originalContent":false,"classifyText":[],"categories":"Web Exclusives","primaryCategory":"Web Exclusives","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"PHL17.com","logo":{"@type":"ImageObject","url":"https:\/\/phl17.com\/wp-content\/uploads\/sites\/7\/2020\/02\/cropped-Untitled-1.png"}},"name":"PHL17.com","description":"WASHINGTON (NEXSTAR\/AP) &#8212; President Donald Trump addressed the nation from the Rose Garden Monday evening as protests continue across the country in response to George Floyd&#8217;s death. &#8220;All Americans were rightly sickened and revolted by the brutal death of George Floyd,&#8221; Trump said. &#8220;My administration is fully committed for George and his family, justice will [&hellip;]","headline":"Pres. Trump threatens to deploy military if states don&#8217;t stop violent protests","datePublished":"2020-06-01T23:56:19+00:00","dateModified":"2020-06-01T23:56:19+00:00","url":"https:\/\/phl17.com\/web-exclusives\/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests\/","author":{"@type":"Organization","name":"PHL17.com","logo":{"@type":"ImageObject","url":"https:\/\/phl17.com\/wp-content\/uploads\/sites\/7\/2020\/02\/cropped-Untitled-1.png"}},"image":{"@type":"ImageObject","url":"https:\/\/phl17.com\/wp-content\/uploads\/sites\/7\/2020\/06\/Trump-2.jpg","name":"President Donald Trump answers questions during the daily briefing of the coronavirus task force in the Rose Garden of the White House on April 27, 2020, in Washington, D.C. (Photo by Win McNamee\/Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/phl17.com\/web-exclusives\/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests\/"},"articleSection":"Web Exclusives","genre":["Web Exclusives"]}</script>

	<title>Pres. Trump threatens to deploy military if states don&#8217;t stop violent protests | PHL17.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Feed" href="https://phl17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Comments Feed" href="https://phl17.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/phl17.com\/web-exclusives\/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests\/","page_slug":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests","page_type":"story","page_category":"web_exclusives","article_id":290556,"subpath":"\/web_exclusives"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (NEXSTAR/AP) &#8212; President Donald Trump addressed the nation from the Rose Garden Monday evening as protests continue across the country in response to George Floyd&#8217;s death. &#8220;All Americans were rightly sickened and revolted by the brutal death of George Floyd,&#8221; Trump said. &#8220;My administration is fully committed for George and his family, justice will [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='0DGWkunDnF3JZDE_azejX47UUnTDqj_zH9p7CzLDMPI' /><!-- WP SEO -->
<meta name='google-site-verification' content='JO2ooMEI10Ya64SY3w1dzzGYeCZ9t-DXpYEyv1CeDEk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phl17.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a1f46;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://phl17.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/global.9558e6b917c48f95b92d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://phl17.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://phl17.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://phl17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://phl17.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phl17.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phl17.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.nbc4i.com/news/u-s-world/pres-trump-to-deliver-remarks-as-protests-grow-across-the-country/" />
<link rel='shortlink' href='https://phl17.com/?p=290556' />
<link rel="alternate" type="application/json+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fpres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fpres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://phl17.com/web-exclusives/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pres. Trump threatens to deploy military if states don&#8217;t stop violent protests" />
<meta property="og:url" content="https://phl17.com/web-exclusives/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests/" />
<meta property="og:description" content="WASHINGTON (NEXSTAR/AP) &#8212; President Donald Trump addressed the nation from the Rose Garden Monday evening as protests continue across the country in response to George Floyd&#8217;s death. &amp;#…" />
<meta property="article:published_time" content="2020-06-01T23:56:19+00:00" />
<meta property="article:modified_time" content="2020-06-01T23:56:19+00:00" />
<meta property="og:site_name" content="PHL17.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pres. Trump threatens to deploy military if states don&#8217;t stop violent protests" />
<meta name="twitter:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/06/Trump-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/06/Trump-2.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://phl17.com/wp-content/uploads/sites/7/2020/06/Trump-2.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Pres. Trump threatens to deploy military if states don&#8217;t stop violent protests" />
<meta name="twitter:description" content="WASHINGTON (NEXSTAR/AP) &#8212; President Donald Trump addressed the nation from the Rose Garden Monday evening as protests continue across the country in response to George Floyd&#8217;s death. &amp;#…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-290556 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://phl17.com/" rel="home">PHL17.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://phl17.com/" rel="home">
						<img src="https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png" alt="Web Exclusives" />
						<div class="site-header__logo-bg" style="background-image: url('https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://phl17.com/weather/">
							<span class="site-header__weather-region">Philadelphia</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-280630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-280630"><a href="https://phl17.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-283107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283107"><a href="https://phl17.com/nissan-rising-heroes/">Nissan Rising Heroes</a></li>
	<li id="menu-item-283106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283106"><a href="https://phl17.com/yes-were-open-listings/">Yes We&#8217;re Open Listings</a></li>
	<li id="menu-item-283105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283105"><a href="https://phl17.com/phl17-video-uploader/">Send us Your &#8220;Pledge of Allegiance&#8221;</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-29-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – May 29, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/web-exclusives/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-29-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/55CD68C67D18436C8E3F579107CA6071.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/latest-number-of-reported-covid-19-cases-in-pa/"
									>
			
				Latest number of reported COVID-19 cases in PA
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/web-exclusives/latest-number-of-reported-covid-19-cases-in-pa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/coronavirus22-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/us-consumer-spending-sinks-by-record-13-6-in-face-of-virus/"
									>
			
				US consumer spending sinks by record 13.6% in face of virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/boston-marathon-canceled-will-be-held-virtually-amid-covid-19-pandemic/"
									>
			
				Boston Marathon canceled, will be held virtually amid COVID-19 pandemic
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-28-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – May 28, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/41-million-have-lost-jobs-since-virus-hit-but-layoffs-slow/"
									>
			
				41 million have lost jobs since virus hit, but layoffs slow
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273492"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News Stories</a></li>
	<li id="menu-item-273578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273578"><a href="https://phl17.com/news-2020/">Meet PHL17 Morning News Team</a></li>
	<li id="menu-item-273494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273494"><a href="https://phl17.com/weather/">Weather</a></li>
	<li id="menu-item-273495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273495"><a href="https://phl17.com/traffic/">Traffic</a></li>
	<li id="menu-item-277852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277852"><a href="https://phl17.com/tag/monica-marvels/">Monica Marvels</a></li>
	<li id="menu-item-277854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277854"><a href="https://phl17.com/tag/philly-feeds-foley/">Philly Feeds Foley</a></li>
	<li id="menu-item-277857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277857"><a href="https://phl17.com/tag/phurry-friend-friday/">Phurry Friend Friday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/looters-ravage-shops-in-philadelphia-as-sun-comes-up/"
									>
			
				Looters ravage shops in Philadelphia as sun comes up
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/phl17-morning-news/looters-ravage-shops-in-philadelphia-as-sun-comes-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/06/072D7DE536E742EEBDC3B02FCB2706FE.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/kelsey-fabian-outside-city-hall-as-the-national-guard-arrives-on-scene/"
									>
			
				National Guard Arrives in Philadelphia
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/phl17-morning-news/kelsey-fabian-outside-city-hall-as-the-national-guard-arrives-on-scene/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/06/6133464379344486A711E8524A68BC6B.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/may-is-skin-cancer-awareness-month/"
									>
			
				May is Skin Cancer Awareness Month
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/photographer-taking-family-portraits-to-support-the-food-bank-of-south-jersey/"
									>
			
				Photographer taking family portraits to support The Food Bank of South Jersey
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/rising-heroes-community-pharmacies-keeping-philadelphias-vulnerable-populations-healthy-amid-coronavirus/"
									>
			
				Rising Heroes: Community pharmacies keeping Philadelphia&#8217;s vulnerable populations healthy amid Coronavirus
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/hawthornes-cafe-and-wine-dive-offering-curbside-specials-for-national-burger-day/"
									>
			
				Hawthornes Cafe and Wine Dive offering curbside specials for National Burger Day
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273335"><a href="https://phl17.com/weekend-philler-on-phl17/">What is Weekend Philler on PHL17</a></li>
	<li id="menu-item-273501" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273501"><a href="https://phl17.com/tag/weekend-philler-episode/">Weekend Philler Episodes</a></li>
	<li id="menu-item-273500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273500"><a href="https://phl17.com/weekend-philler/">All Weekend Philler Segments</a></li>
	<li id="menu-item-274598" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274598"><a href="https://phl17.com/tag/craft-corner/">Craft Corner Segments</a></li>
	<li id="menu-item-274601" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274601"><a href="https://phl17.com/tag/creature-feature/">Creature Feature Segments</a></li>
	<li id="menu-item-274602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274602"><a href="https://phl17.com/tag/weekend-wayback/">Weekend Wayback Segments</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/heroes-tribute-to-essential-workers/"
									>
			
				&#8220;Heroes&#8221; Tribute to Essential Workers
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/weekend-philler/heroes-tribute-to-essential-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/Candy.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/flocking-maple-shade-with-brownie-troop-22121/"
									>
			
				&#8220;Flocking Maple Shade&#8221; with Brownie Troop 22121
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/weekend-philler/flocking-maple-shade-with-brownie-troop-22121/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/GS.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/virtual-dance-classes-with-philly-dance-fitness/"
									>
			
				Virtual Dance Classes with Philly Dance Fitness
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/broken-goblet-brewing-co/"
									>
			
				Broken Goblet Brewing Co.
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/woodstown-teachers-live-facebook-concerts/"
									>
			
				Woodstown Teachers&#8217; Live Facebook Concerts
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/weekend-philler-episode-419/"
									>
			
				Weekend Philler Episode 419
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273608" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-273608"><a href="https://phl17.com/author/jennifer-lewis-hall/">Meet Jennifer Lewis-Hall</a></li>
	<li id="menu-item-273607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273607"><a href="https://phl17.com/what-is-in-focus-on-phl17/">About “In Focus” with Jennifer Lewis-Hall</a></li>
	<li id="menu-item-276271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276271"><a href="https://phl17.com/wphl/community-calendar">Community Calendar</a></li>
	<li id="menu-item-274491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274491"><a href="https://phl17.com/in-focus/">&#8220;In Focus&#8221; Episodes</a></li>
	<li id="menu-item-276272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276272"><a href="https://tvlistings.gracenote.com/overview-affiliates.html?programSeriesId=SH01021745&#038;tmsId=SH010217450000&#038;from=ssl">Program Guide</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-universal-testing-of-nursing-home-residents-impact-of-the-covid-crisis-on-african-americans-stock-restaurant-advocates-for-restaurant-industry/"
									>
			
				In Focus: Universal Testing of Nursing Home Residents, Impact of the COVID crisis on African Americans, Stock Restaurant Advocates For Restaurant Industry
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/in-focus/in-focus-universal-testing-of-nursing-home-residents-impact-of-the-covid-crisis-on-african-americans-stock-restaurant-advocates-for-restaurant-industry/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/0E0EA75670F94327AD2489228736A668.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-ed-rendell-talks-building-americas-future-initiative-new-study-examines-impact-on-local-schol-districts-philadelphia-unions-fight-for-philly/"
									>
			
				In Focus: Ed Rendell Talks Building America&#8217;s Future Initiative, New Study Examines Impact on Local Schol Districts, Philadelphia Union&#8217;s &#8220;Fight for Philly&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/in-focus/in-focus-ed-rendell-talks-building-americas-future-initiative-new-study-examines-impact-on-local-schol-districts-philadelphia-unions-fight-for-philly/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/05/1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-urban-affairs-coalition-on-healthcare-and-jobs-wistar-institute-collaborates-to-develop-coronavirus-vaccine/"
									>
			
				In Focus: Urban Affairs Coalition on Healthcare and Jobs &#8211; Wistar Institute Collaborates to Develop Coronavirus Vaccine
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-the-upcoming-primaries-in-the-delaware-valley-controversial-origins-of-the-electoral-college-and-theatre-philadelphia-helping-members-through-grants/"
									>
			
				In Focus: The Upcoming Primaries In The Delaware Valley, Controversial Origins of the Electoral College, and Theatre Philadelphia Helping Members Through Grants
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-274683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274683"><a href="https://phl17.com/on-air/">PHL17 Programming</a></li>
	<li id="menu-item-273305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273305"><a href="https://phl17.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-273306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273306"><a target="_blank" rel="noopener noreferrer" href="https://phl17.com/on-air/antenna-tv-schedule/">Antenna TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273870"><a href="https://phl17.com/about-us/">About PHL17</a></li>
	<li id="menu-item-273303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273303"><a href="https://phl17.com/contact-us/people/">PHL17 People</a></li>
	<li id="menu-item-273307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273307"><a href="https://phl17.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-273621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273621"><a href="https://phl17.com/jobs-at-phl17/">Jobs at PHL17</a></li>
	<li id="menu-item-277979" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-277979"><a href="https://phl17.com/phl17-info/internships-at-phl17/">Internships at PHL17</a></li>
	<li id="menu-item-276335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276335"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273311"><a href="https://phl17.com/weather/maps-and-radar/current/">Current Temperatures</a></li>
	<li id="menu-item-273313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273313"><a href="https://phl17.com/weather/maps-and-radar/7-day/">7-Day Forecast</a></li>
	<li id="menu-item-273310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273310"><a href="https://phl17.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-274700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274700"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-273301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273301"><a href="https://phl17.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://cdn.blueconic.net/nexstar.js"></script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-290556 post type-post status-publish format-standard has-post-thumbnail hentry category-web-exclusives" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Pres. Trump threatens to deploy military if states don&#8217;t stop violent protests	</h1>

			<div class="article-eyebrow">
			<a href="https://phl17.com/web-exclusives/">Web Exclusives</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-06-01T19:56:19-04:00">Jun 1, 2020 / 07:56 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-01T19:56:19-04:00">Jun 1, 2020 / 07:56 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5556261","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"phl17.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"phl17.com","ns_st_st":"wphl","ns_st_pu":"Nexstar","ns_st_ge":""},"ad":{"c3":"phl17.com","ns_st_st":"wphl","ns_st_pu":"Nexstar","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wphl/web_exclusives&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://phl17.com/web-exclusives/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://phl17.com/web-exclusives/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests/&cust_params=vid%3D5556261%26cmsid%3D290556%26pid%3D290556%26vidcat%3D/web_exclusives%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://phl17.com/web-exclusives/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests/%26d_code%3Dna003"}},"accessKey":"3E80nAxO95VD3fWYevFo1SJMr7nQk9Mb","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTU2MjYxIiwiaXNzIjoiM0U4MG5BeE85NVZEM2ZXWWV2Rm8xU0pNcjduUWs5TWIiLCJleHAiOjE1OTEwODA2ODZ9.y_cnXf1_OdKn-vwB0CErb9bAIopCAi-wsMzATH6TUaE","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wphl/video/video_studio/908/20/06/01/5556261/5556261_23A3D6FD7BD341CE937ADDA1EAF775D9_200601_5556261_Pres__Trump_delivers_remarks_as_protests_grow_ac_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR/AP) &#8212; President Donald Trump addressed the nation from the Rose Garden Monday evening as protests continue across the country in response to George Floyd&#8217;s death.</p>



<p>&#8220;All Americans were rightly sickened and revolted by the brutal death of George Floyd,&#8221; Trump said. &#8220;My administration is fully committed for George and his family, justice will be served, he will not die in vain.&#8221;</p>



<p>Trump said he is taking immediate action to stop violence amid the protests, and mobilize all available federal resources to end the rioting and looting. </p>



<p>He spoke with governors earlier Monday and is strongly recommending they deploy the National Guard to &#8220;dominate the streets&#8221; and mayors and governors must establish an &#8220;overwhelming law enforcement presence&#8221; until the violence has been quelled.</p>



<p>&#8220;If a city or state refuses to take the actions that are necessary to defend the life and property of their residents, then I will deploy the United States military and quickly solve the problem for them,&#8221; Trump said. </p>



<p>Trump earlier on Monday derided many governors as “weak” and demanded tougher crackdowns on burning and stealing among some demonstrations in the aftermath of&nbsp;<a href="https://apnews.com/a2797b342b4fc509e43f404817a56aa9">violent protests in dozens of American cities</a>.</p>



<p>Trump spoke to governors on a video teleconference that also included law enforcement and national security officials, telling the state leaders they “have to get much tougher.&#8221;</p>



<p>“Most of you are weak,” Trump said. “You have to arrest people.”</p>



<p>The days of protests were triggered by the death of George Floyd, a black man who died when a white Minneapolis police officer pressed his knee into Floyd’s neck for several minutes even after he stopped moving and pleading for air. The demonstrations turned violent in several cities, with people trashing stores, smashing and burning police cars and igniting fires in historic Lafayette Park across from the White House.</p>



<p>Accused by critics of doing too little to defuse the crisis, Trump was to address the nation early Monday evening.</p>



<p>The president urged the governors to deploy the National Guard, which he credited for helping calm the situation Sunday night in Minneapolis. He demanded that similarly tough measures be taken in cities that also experienced violence, including New York, Philadelphia and Los Angeles.</p>



<p>“You’ve got to arrest people, you have to track people, you have to put them in jail for 10 years and you’ll never see this stuff again,” said Trump. “We’re doing it in Washington, D.C. We’re going to do something that people haven’t seen before.&#8221;</p>



<p>The president told the governors they were making themselves “look like fools” for not calling up more of the National Guard as a show for force on city streets.</p>



<p>Attorney General Bill Barr, who was also on the call, told governors that a joint terrorist task force would be used to track agitators and urged local officials to “dominate” the streets and control, not react to crowds. He urged the governors to “go after troublemakers.”</p>



<p>Trump&#8217;s angry exhortations at the nation&#8217;s governors came after a Sunday night of escalating violence, images of fires and looting and clashes with police filling the nation&#8217;s airwaves and overshadowing the largely peaceful protests. The protests had grown so heated Friday night that the Secret Service rushed the president to an underground bunker previously used during terrorist attacks.</p>



<p>On Monday, Trump also spoke of trying to criminalize flag-burning. The Supreme Court has conservative new members since it last ruled on that issue, and Trump said that “I think it&#8217;s time to review that again.”</p>



<p>He continued his effort to project strength, using inflammatory tweets and delivering partisan attacks.</p>



<p>As cities have burned night after night and images of violence have dominated television coverage, Trump’s advisers have discussed the prospect of an Oval Office address in an attempt to ease tensions. The notion was quickly scrapped for lack of policy proposals and the president’s own seeming disinterest in delivering a message of unity.</p>



<p>Trump did not appear in public on Sunday and was not scheduled to on Monday either.</p>



<p>The demonstrations in Washington appeared to catch officers by surprise. They sparked one of the highest alerts at the White House complex since the Sept. 11 attacks in 2001.</p>



<p>Trump has told advisers he worries about his safety, while both privately and publicly praising the work of the Secret Service.</p>



<p>Demonstrators returned Sunday afternoon, facing off against police at Lafayette Park into the evening. Trump retweeted a message from a conservative commentator encouraging authorities to respond with greater force.</p>



<p>“This isn’t going to stop until the good guys are willing to use overwhelming force against the bad guys,” Buck Sexton wrote in a message amplified by the president.</p>



<p>In recent days security at the White House has been reinforced by the National Guard and additional personnel from the Secret Service and the U.S. Park Police.</p>



<p>The Justice Department deployed members of the U.S. Marshals Service and agents from the Drug Enforcement Administration to supplement National Guard troops outside the White House, according to a senior Justice Department official. The official could not discuss the matter publicly and spoke on the condition of anonymity.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-290556'>
<form action='https://phl17.com/web-exclusives/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests/#contact-form-290556' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g290556-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g290556-yourname' id='g290556-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g290556-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g290556-youremail' id='g290556-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g290556-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g290556-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='290556' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Web Exclusives Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/third-named-storm-likely-as-2020-atlantic-hurricane-season-begins/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Third named storm likely as 2020 Atlantic hurricane season begins
					</h3>
	
			<footer class="article-list__article-byline">
			by Heather Monahan <span class="sep">/</span> <time datetime="2020-06-01T20:02:58-04:00">Jun 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TAMPA, Fla. (WFLA) - The 2020 Atlantic hurricane season is officially underway as of Monday, June 1 and a third named storm could already be on the way.</p>
<p>Weather experts are predicting an above-average season this year for states along the Atlantic and Gulf coasts. Forecasters with NOAA's Climate Prediction Center are predicting between 13 and 19 named storms and six to 10 hurricanes. Of the hurricanes that develop, NOAA predicts three to six will be major hurricanes - Category 3 or above.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/tracking-the-tropics-hurricane-season-is-officially-underway/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tracking the Tropics: Hurricane season is officially underway
					</h3>
	
			<footer class="article-list__article-byline">
			by CBS 17 Digital Desk <span class="sep">/</span> <time datetime="2020-06-01T20:03:05-04:00">Jun 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The 2020 Atlantic hurricane season is officially underway as of Monday, June 1.</p>
<p>Both N.C. State and Colorado State universities are calling for an above-normal season. And NOAA forecasters are saying the same, with a 60 percent chance of an above-average season.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/trump-declares-hes-president-of-law-and-order-threatens-to-deploy-u-s-military/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump declares he&#8217;s president of law and order, threatens to deploy U.S. military
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-01T19:54:58-04:00">Jun 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Amid racial unrest across the nation, President Donald Trump on Monday declared himself “the president of law and order” and threatened to deploy the United States military to American cities to quell a rise of violent protests.</p>
<p>As Trump spoke, an incredible TV split screen developed around the White House. While he addressed the nation in the White House's idyllic Rose Garden, a series of military vehicles rolled out front on Pennsylvania Avenue and military police and law enforcement clashed with protesters at Lafayette Park.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/06/20153828480166.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/06/20153828480166.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/06/20153828480166.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/06/20153828480166.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/06/20153828480166.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/06/20153828480166.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/06/20153828480166.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/yes-were-open/"
									>
			
				Yes We&#8217;re Open! Register your business in our database and search our business listings
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-14T21:28:49-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://phl17.com/phl17-info/yes-were-open/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/04/YES-WERE-OPEN-16x91-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/nissan-rising-heroes/"
									>
			
				Nissan Rising Heroes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-10T12:08:54-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/send-us-your-pledge-of-allegiance/"
									>
			
				Send us Your Pledge of Allegiance
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-09T15:53:12-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/honoring-the-graduates/"
									>
			
				Honoring the Graduates
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-29T12:42:40-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-info/zoom-with-phl17-flavored-virtual-backgrounds/"
									>
			
				Zoom with PHL17 Flavored Virtual Backgrounds!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-info/">PHL17 Info</a> / <time datetime="2020-04-29T11:46:45-04:00">1 month ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Fun Station Initiatives
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Good News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/ohio-girl-with-brain-injury-who-cant-walk-or-talk-defies-odds-graduates-from-high-school/"
									>
			
				Ohio girl with brain injury who can’t walk or talk defies odds, graduates from high school
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/illinois-boy-designs-kids-hospital-gown-draws-inspiration-from-sisters-surgeries/"
									>
			
				Illinois boy designs kids&#8217; hospital gown, draws inspiration from sister&#8217;s surgeries
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/north-carolina-7-year-old-puts-on-prom-for-his-graduating-babysitter/"
									>
			
				North Carolina 7-year-old puts on prom for his graduating babysitter
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/jk-rowling-publishes-first-chapters-of-new-story-online/"
									>
			
				JK Rowling publishes first chapters of new story online
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/pizza-hut-giving-away-free-pizzas-to-2020-graduates/"
									>
			
				Pizza Hut giving away free pizzas to 2020 graduates
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/13-year-old-in-california-earns-his-4th-associates-degree/"
									>
			
				13-year-old in California earns his 4th associate’s degree
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/wife-says-broadway-actor-who-lost-leg-to-coronavirus-improving-after-turn-for-the-worse/"
									>
			
				Wife says Broadway actor who lost leg to coronavirus improving after turn for the worse
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://phl17.com/good-news/">
			More Good News
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/rising-heroes-delco-company-shifts-gears-to-help-shoppers-maintain-social-distancing/"
									>
			
				Rising Heroes: Delco company shifts gears to help shoppers maintain social distancing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-04-10T10:26:18-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://phl17.com/phl17-morning-news/rising-heroes-delco-company-shifts-gears-to-help-shoppers-maintain-social-distancing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&#038;h=586&#038;crop=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&amp;h=586&amp;crop=1 1280w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&amp;h=586&amp;crop=1 1920w, https://phl17.com/wp-content/uploads/sites/7/2020/04/Screen-Shot-2020-04-10-at-10.33.35-AM.png?w=1026&amp;h=586&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/news/coronavirus/get-affordable-help-from-lawyer-referral-program/"
									>
			
				Get affordable help from lawyer referral program
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-04-02T10:17:35-04:00">2 months ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/lenola-volunteer-fire-company-using-social-media-video-calls-to-keep-community-safe/"
									>
			
				Lenola Volunteer Fire Company using social media, video calls to keep community safe
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-04-01T10:22:47-04:00">2 months ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/boyds-clothing-store-supporting-jefferson-covid-19-fund/"
									>
			
				Boyd&#8217;s Clothing Store supporting Jefferson COVID-19 fund
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-04-01T09:08:21-04:00">2 months ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/grab-and-go-lunches-for-south-philadelphia-seniors/"
									>
			
				Grab and Go Lunches For South Philadelphia Seniors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a> / <time datetime="2020-03-31T13:58:50-04:00">2 months ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/news/coronavirus/heres-where-you-can-get-free-food-in-philadelphia/"
									>
			
				Here&#8217;s where you can get free food in Philadelphia
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://phl17.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-03-30T09:29:35-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://phl17.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://phl17.com/" rel="home">
				<img src="https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png" alt="WPHL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/PHL17/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/phl17">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/phl17/">
					<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/phl17-wphl-philadelphia/id636514164">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wphl&#038;hl=en_US">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-280630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280630"><a href="https://phl17.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-77614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77614"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wphl-tv">Online Public File</a></li>
<li id="menu-item-281941" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-281941"><a href="https://phl17.com/phl17-info/wphl-tv-eeo-report/">WPHL EEO REPORT</a></li>
<li id="menu-item-273407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273407"><a href="https://phl17.com/contact-us/public-file-help/">Public File Help</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://phl17.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Web Exclusives";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PDF373921-AAA8-4248-9246-D60855F954B1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 290556,
		section: "web-exclusives",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"web_exclusives","kw":"pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/phl17.com\/wp-json\/","nonce":"1e3a3d4710","versionString":"wp\/v2\/"};
</script>
<script src='https://phl17.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/global.a8ae57c91a2b67e26fbe.bundle.min.js?ver=1.0'></script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/phl17.com\/web-exclusives\/pres-trump-threatens-to-deploy-military-if-states-dont-stop-violent-protests\/"}
</script>
<script src='https://phl17.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039111',post:'290556',tz:'-4',srv:'phl17.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039111', '290556' ]);
</script>

</body>
</html>
