
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="96b3f4f2-e2e1-4fd8-b965-c87f182f5e44"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/phl17.com\/web-exclusives\/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida\/" || "";
var cats = "Web Exclusives" || "";
var bob_kw = "" || "";
var bob_desc = "(NEXSTAR) \u2013 Joe Biden is set to continue his streak of Democratic primary victories according to three new polls that show him with healthy leads before voters head to the polls in Ohio, Illinois and Florida on Tuesday, March 17. A Nexstar\/Emerson College poll (MOE: +\/- 4.5%) released Thursday has the former vice president ahead [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "phl17.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-16","event":"dlReady","paragraphCount":16,"wordCount":458,"authorName":"","imageCount":0,"siteName":"PHL17.com","publishDateString":"Thu Mar 12 2020","publishTimeString":"05:59 PM EDT","originalContent":false,"classifyText":[],"categories":"Web Exclusives","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>New polls show Biden leading Sanders in Ohio, Illinois and Florida | PHL17.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Feed" href="https://phl17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Comments Feed" href="https://phl17.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/phl17.com\/web-exclusives\/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida\/","page_slug":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida","page_type":"story","page_category":"web_exclusives","article_id":278980,"subpath":"\/web_exclusives"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='(NEXSTAR) – Joe Biden is set to continue his streak of Democratic primary victories according to three new polls that show him with healthy leads before voters head to the polls in Ohio, Illinois and Florida on Tuesday, March 17. A Nexstar/Emerson College poll (MOE: +/- 4.5%) released Thursday has the former vice president ahead [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='0DGWkunDnF3JZDE_azejX47UUnTDqj_zH9p7CzLDMPI' /><!-- WP SEO -->
<meta name='google-site-verification' content='JO2ooMEI10Ya64SY3w1dzzGYeCZ9t-DXpYEyv1CeDEk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phl17.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a1f46;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://phl17.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://phl17.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://phl17.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://phl17.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://phl17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://phl17.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phl17.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phl17.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://wgno.com/news/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida/" />
<link rel='shortlink' href='https://phl17.com/?p=278980' />
<link rel="alternate" type="application/json+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fnew-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phl17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphl17.com%2Fweb-exclusives%2Fnew-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://phl17.com/web-exclusives/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New polls show Biden leading Sanders in Ohio, Illinois and Florida" />
<meta property="og:url" content="https://phl17.com/web-exclusives/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida/" />
<meta property="og:description" content="(NEXSTAR) – Joe Biden is set to continue his streak of Democratic primary victories according to three new polls that show him with healthy leads before voters head to the polls in Ohio, Illinois a…" />
<meta property="article:published_time" content="2020-03-12T21:59:55+00:00" />
<meta property="article:modified_time" content="2020-03-12T21:59:55+00:00" />
<meta property="og:site_name" content="PHL17.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New polls show Biden leading Sanders in Ohio, Illinois and Florida" />
<meta name="twitter:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="New polls show Biden leading Sanders in Ohio, Illinois and Florida" />
<meta name="twitter:description" content="(NEXSTAR) – Joe Biden is set to continue his streak of Democratic primary victories according to three new polls that show him with healthy leads before voters head to the polls in Ohio, Illinois a…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://phl17.com/wp-content/uploads/sites/7/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-278980 single-format-standard wp-custom-logo psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://phl17.com/" rel="home">PHL17.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://phl17.com/" rel="home">
						<img src="https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png" alt="Web Exclusives" />
						<div class="site-header__logo-bg" style="background-image: url('https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://phl17.com/weather/">
							<span class="site-header__weather-region">Philadelphia</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273492"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News Stories</a></li>
	<li id="menu-item-273578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273578"><a href="https://phl17.com/news-2020/">Meet PHL17 Morning News Team</a></li>
	<li id="menu-item-273494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273494"><a href="https://phl17.com/weather/">Weather</a></li>
	<li id="menu-item-273495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273495"><a href="https://phl17.com/traffic/">Traffic</a></li>
	<li id="menu-item-277852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277852"><a href="https://phl17.com/tag/monica-marvels/">Monica Marvels</a></li>
	<li id="menu-item-277854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277854"><a href="https://phl17.com/tag/philly-feeds-foley/">Philly Feeds Foley</a></li>
	<li id="menu-item-277857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277857"><a href="https://phl17.com/tag/phurry-friend-friday/">Phurry Friend Friday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/an-exhibit-10-years-in-the-making/"
									>
			
				An Exhibit 10 Years in the Making
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/phl17-morning-news/an-exhibit-10-years-in-the-making/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/DLOokYc8UKM-fB9H4xMDoxOjBrO-I4W8-5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/kid-fun-getting-the-kids-to-bed/"
									>
			
				Kid Fun: Getting the kids to bed
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/phl17-morning-news/kid-fun-getting-the-kids-to-bed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/eWNh-8akTAF2kj8X4xMDoxOjBrO-I4W8-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/fundraiser-for-kidney-awareness-day/"
									>
			
				Fundraiser for Kidney Awareness Day
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/black-devils-all-african-american-military-unit-exhibit-on-display-now/"
									>
			
				&#8216;Black Devils&#8217; all African-American military unit exhibit on display now
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/saint-patricks-day-themed-pop-up-bar-opening-in-center-city/"
									>
			
				Saint Patrick’s Day themed Pop Up Bar Opening In Center City
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/phl17-morning-news/cooking-wings-with-the-philadelphia-wings/"
									>
			
				Cooking wings with the Philadelphia Wings
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273335"><a href="https://phl17.com/weekend-philler-on-phl17/">What is Weekend Philler on PHL17</a></li>
	<li id="menu-item-273501" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273501"><a href="https://phl17.com/tag/weekend-philler-episode/">Weekend Philler Episodes</a></li>
	<li id="menu-item-273500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273500"><a href="https://phl17.com/weekend-philler/">All Weekend Philler Segments</a></li>
	<li id="menu-item-274598" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274598"><a href="https://phl17.com/tag/craft-corner/">Craft Corner Segments</a></li>
	<li id="menu-item-274601" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274601"><a href="https://phl17.com/tag/creature-feature/">Creature Feature Segments</a></li>
	<li id="menu-item-274602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274602"><a href="https://phl17.com/tag/weekend-wayback/">Weekend Wayback Segments</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/cradles-to-crayons-at-palcs/"
									>
			
				Cradles to Crayons at PALCS
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/weekend-philler/cradles-to-crayons-at-palcs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-25-at-10.58.28-AM.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/ellen-yin-and-fork-restaurant/"
									>
			
				Ellen Yin and Fork Restaurant
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/weekend-philler/ellen-yin-and-fork-restaurant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-27-at-9.25.36-AM.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/canto-house-restaurant/"
									>
			
				Canto House Restaurant
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/death-of-the-fox-brewing-company/"
									>
			
				Death of the Fox Brewing Company
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/weekend-philler-episode-413/"
									>
			
				Weekend Philler Episode 413
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/weekend-philler/human-robot-brewing-co-poes-sandwich-joint/"
									>
			
				Human Robot Brewing Co. &amp; Poe&#8217;s Sandwich Joint
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273608" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-273608"><a href="https://phl17.com/author/jennifer-lewis-hall/">Meet Jennifer Lewis-Hall</a></li>
	<li id="menu-item-273607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273607"><a href="https://phl17.com/what-is-in-focus-on-phl17/">About “In Focus” with Jennifer Lewis-Hall</a></li>
	<li id="menu-item-276271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276271"><a href="https://phl17.com/wphl/community-calendar">Community Calendar</a></li>
	<li id="menu-item-274491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274491"><a href="https://phl17.com/in-focus/">&#8220;In Focus&#8221; Episodes</a></li>
	<li id="menu-item-276272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276272"><a href="https://tvlistings.gracenote.com/overview-affiliates.html?programSeriesId=SH01021745&#038;tmsId=SH010217450000&#038;from=ssl">Program Guide</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-voter-education-amid-coronavirus-voter-girl-project-womens-rights-through-the-lens-of-sports-foster-care-in-camden-county-with-casa/"
									>
			
				In Focus: Voter Education Amid Coronavirus, Voter Girl Project, Women’s Rights Through the Lens of Sports, Foster Care in Camden County with CASA.
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/in-focus/in-focus-voter-education-amid-coronavirus-voter-girl-project-womens-rights-through-the-lens-of-sports-foster-care-in-camden-county-with-casa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/AZ2ZgMjz0LFGHCPn4xMDoxOjBrO-I4W8-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-vision-2020-new-social-media-rules-for-political-advertising-uncf-mayors-masked-ball/"
									>
			
				In Focus: Vision 2020, New Social Media Rules For Political Advertising, UNCF Mayor’s Masked Ball
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://phl17.com/in-focus/in-focus-vision-2020-new-social-media-rules-for-political-advertising-uncf-mayors-masked-ball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/phl17.com/wp-content/uploads/sites/7/2020/02/DLOokYc8UKM-fB9H4xMDoxOjBrO-I4W8-13.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/key-issues-voters-are-looking-at-head-of-primaries-and-whats-ahead-at-cheyney-university-the-nations-oldest-hbcu-celebrates-founders-day-this-month/"
									>
			
				Issues at the Primaries ,Cheyney University, HBCU Celebrates Founder’s Day
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://phl17.com/in-focus/in-focus-a-focus-on-the-upcoming-primary-elections-a-look-at-lincoln-university-and-funding-for-hbcus/"
									>
			
				In Focus: A Focus On The Upcoming Primary Elections, A Look At Lincoln University and Funding For HBCUs
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-274683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274683"><a href="https://phl17.com/on-air/">PHL17 Programming</a></li>
	<li id="menu-item-273305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273305"><a href="https://phl17.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-273306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273306"><a target="_blank" rel="noopener noreferrer" href="https://phl17.com/on-air/antenna-tv-schedule/">Antenna TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273870"><a href="https://phl17.com/about-us/">About PHL17</a></li>
	<li id="menu-item-273303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273303"><a href="https://phl17.com/contact-us/people/">PHL17 People</a></li>
	<li id="menu-item-273307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273307"><a href="https://phl17.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-273621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273621"><a href="https://phl17.com/jobs-at-phl17/">Jobs at PHL17</a></li>
	<li id="menu-item-277979" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-277979"><a href="https://phl17.com/phl17-info/internships-at-phl17/">Internships at PHL17</a></li>
	<li id="menu-item-276335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276335"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273311"><a href="https://phl17.com/weather/maps-and-radar/current/">Current Temperatures</a></li>
	<li id="menu-item-273313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273313"><a href="https://phl17.com/weather/maps-and-radar/7-day/">7-Day Forecast</a></li>
	<li id="menu-item-273310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273310"><a href="https://phl17.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-274700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274700"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-273301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273301"><a href="https://phl17.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://phl17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"web_exclusives","kw":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-278980 post type-post status-publish format-standard has-post-thumbnail hentry category-web-exclusives" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		New polls show Biden leading Sanders in Ohio, Illinois and Florida	</h1>

			<div class="article-eyebrow">
			<a href="https://phl17.com/web-exclusives/">Web Exclusives</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-03-12T17:59:55-04:00">Mar 12, 2020 / 05:59 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-12T17:59:55-04:00">Mar 12, 2020 / 05:59 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/YLEH_312_POLL1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(NEXSTAR) – Joe Biden is set to continue his streak of Democratic primary victories according to three new polls that show him with healthy leads before voters head to the polls in Ohio, Illinois and Florida on Tuesday, March 17.</p>



<p>A Nexstar/Emerson College poll (MOE: +/- 4.5%) released Thursday has the former vice president ahead of Sanders in Ohio 56.8% to 34.9%. </p>



<p>The poll gathered data from 464 people, 42.3% of whom were men. The participants were 74.6% white, 20.7% black or African-American 1.5% Asian, 1.5% Hispanic or Latino and 1.5% other or multiple races.</p>



<p>Despite the apparent commanding lead, over one fifth of those polled said there was a chance they might change their mind and vote for someone else (22.1%).</p>



<p>Both the Sanders and Biden campaigns decided to cancel events in Cleveland earlier this week over coronavirus concerns. On Thursday, Biden addressed a crowd in his hometown of Delaware, blasting President Trump&#8217;s efforts to handle the coronavirus outbreak, according to the Associated Press.</p>



<p>The 78-year-old senator from Vermont spoke shortly afterward, calling the administration &#8220;largely incompetent&#8221; and adding, &#8220;If there ever was a time in the modern history of our country when we were all in this together, this is the moment.&#8221;</p>



<p>In Illinois, a state Sanders narrowly lost to Hillary Clinton in 2016, 56.6% of the 567 people polled said they would vote for Biden, with 36.2% backing Sanders, according to another Nexstar/Emerson College poll (MOE: +/- 4.1%).</p>



<p>Nearly 55% of the 567 people polled were women, with 56.3% white or caucasian, 29.1% black or African-American, 9.1% Hispanic or Latino, 2.7% Asian and 2.7 other or multiple races.</p>



<p>Of all three states, Sanders came closest to beating Clinton in Illinois, taking 77 delegates to Clinton&#8217;s 79.</p>



<p>In Florida, Hillary Clinton beat Sanders easily in 2016, winning 64.4% to 33.3%. </p>



<p>Thursday&#8217;s Florida Nexstar/Emerson College poll (MOE: +/- 4.7%) projects those numbers to be potentially worse in 2020. Of the 434 people polled, 64.8% said they would vote for the 77-year-old Biden, with just 26.7% for Sanders. </p>



<p>Fifty-six percent of those polled were women, with 47.5% white, 21.5% Hispanic or Latino, 26.5% black or African-American, 1.8% Asian and 2.7% other or multiple races. Forty-three percent said they make less than $50,000 a year, with 44.4% making $50,000-$100,000 and 12.5% making more than $100,000.</p>



<p>Biden saw greater support from women while the Vermont senator&#8217;s potential voters skewed male.</p>



<p>The poll also found that 14.5% said their mind was not made up and there is a chance they would vote for someone else.</p>



<p>After a recent string of resounding victories, Biden has amassed 867 delegates to Sanders&#8217; 711. With 1,991 needed to win the nomination, Sanders told supporters Tuesday that he would not drop out of the race, saying, &#8220;While our campaign has won the ideological debate, we are losing the debate over electability.&#8221;</p>



<p>Sanders&#8217; mathematical path to the nomination has been shrinking steadily, and, as it stands, he would need to win 57 percent of the delegates left to reach 1991, the Associated Press reports.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-278980'>
<form action='https://phl17.com/web-exclusives/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida/#contact-form-278980' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g278980-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g278980-yourname' id='g278980-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g278980-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g278980-youremail' id='g278980-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g278980-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g278980-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='278980' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"web_exclusives","kw":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Web Exclusives Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/travel-bans-market-chaos-dizzying-reaction-to-coronavirus-spread/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Travel bans, market chaos: Dizzying reaction to coronavirus spread
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-03-12T16:22:16-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ROME (AP) — Sweeping travel bans cascaded around the globe Thursday, walling off countries and even entire continents, keeping people inside their homes, and slowing the engines of commerce to stem the coronavirus pandemic. Markets collapsed with the growing realization that there would be no fast end to the uncertainty.</p>
<p>After weeks downplaying the impact of the virus, U.S. President Donald Trump’s announcement of strict rules barring most Europeans from entry came as a shock across the Atlantic. Within hours, even the European Union’s passport-free travel came into question, with guards in places that had been without borders for more than a decade and airports shut down.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/v1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/03/v1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/03/v1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/03/v1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/v1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/v1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/v1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/second-utah-jazz-player-tests-positive-for-coronavirus-espn-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Second Utah Jazz player tests positive for coronavirus, ESPN says
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-03-12T16:22:14-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(KTVX) -- A second Utah Jazz player has tested positive for COVID-19, according to ESPN.  </p>
<p>Donovan Mitchell has tested positive for the new coronavirus, ESPN reporter Adrian Wojnarowski said Thursday. Jazz teammate&nbsp;Rudy Gobert&nbsp;tested positive Wednesday, according to media reports.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/ball.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/03/ball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/03/ball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/03/ball.jpg?w=960&amp;h=540&amp;crop=1 960w, https://phl17.com/wp-content/uploads/sites/7/2020/03/ball.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/ball.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/ball.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://phl17.com/web-exclusives/video-shows-mountain-lion-attacking-colorado-deputy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Video shows mountain lion attacking Colorado deputy
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-03-12T12:18:27-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LARIMER COUNTY, Colo. (KDVR) - A deputy and citizen were attacked by a mountain lion in Larimer County, Colorado, Wednesday afternoon.</p>
<p>The attack happened as deputies from the Larimer County Sheriff’s Office and game wardens from Colorado Parks and Wildlife responded to a reported mountain lion attack in unincorporated Larimer County/Loveland. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/attack2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://phl17.com/wp-content/uploads/sites/7/2020/03/attack2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://phl17.com/wp-content/uploads/sites/7/2020/03/attack2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://phl17.com/wp-content/uploads/sites/7/2020/03/attack2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/attack2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/attack2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/phl17.com/wp-content/uploads/sites/7/2020/03/attack2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"web_exclusives","kw":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"web_exclusives","kw":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Good News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/brother-takes-sister-to-daddy-daughter-dance-after-father-stands-her-up-for-second-time/"
									>
			
				Brother takes sister to daddy/daughter dance after father stands her up for second time
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/officer-who-helped-little-girl-find-her-way-back-home-is-repaid-in-the-most-adorable-way/"
									>
			
				Officer who helped little girl find her way back home is repaid in the most adorable way
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/kindergarten-teacher-donates-kidney-to-mom-of-former-student/"
									>
			
				Kindergarten teacher donates kidney to mom of former student
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/japan-2020/olympic-pole-vaulter-finds-balance-in-life-with-reptile-hobby/"
									>
			
				Olympic pole vaulter finds balance in life with reptile hobby
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/single-dad-adopts-13-year-old-left-at-hospital-by-adoptive-parents/"
									>
			
				Single dad adopts 13-year-old left at hospital by adoptive parents
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/4-year-old-iowa-girl-regains-eyesight-after-losing-vision-to-flu/"
									>
			
				4-year-old Iowa girl regains eyesight after losing vision to flu
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://phl17.com/web-exclusives/texas-second-grader-brings-entire-class-to-watch-her-adoption/"
									>
			
				Texas second-grader brings entire class to watch her adoption
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://phl17.com/good-news/">
			More Good News
					</a>
	</div>
	
			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"web_exclusives","kw":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"web_exclusives","kw":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://phl17.com/" rel="home">
				<img src="https://phl17.com/wp-content/uploads/sites/7/2020/02/cropped-Untitled-1.png" alt="WPHL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/PHL17/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/phl17">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/phl17/">
					<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/phl17-wphl-philadelphia/id636514164">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wphl&#038;hl=en_US">
						<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-273316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-273316"><a href="https://phl17.com/phl17-morning-news/">PHL17 Morning News</a></li>
<li id="menu-item-273317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273317"><a href="https://phl17.com/weekend-philler/">Weekend Philler</a></li>
<li id="menu-item-273612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273612"><a href="https://phl17.com/in-focus/">In Focus</a></li>
<li id="menu-item-273298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273298"><a href="https://phl17.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-273319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273319"><a href="https://phl17.com/contests/">Contests</a></li>
<li id="menu-item-273304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273304"><a href="https://phl17.com/on-air/">On-Air</a></li>
<li id="menu-item-273869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273869"><a href="https://phl17.com/about-us/">About Us</a></li>
<li id="menu-item-273300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273300"><a href="https://phl17.com/weather/">Weather</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-77614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77614"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wphl-tv">Online Public File</a></li>
<li id="menu-item-273407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273407"><a href="https://phl17.com/contact-us/public-file-help/">Public File Help</a></li>
<li id="menu-item-273401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273401"><a href="https://phl17.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-77615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77615"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-276334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276334"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://phl17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Web Exclusives";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PDF373921-AAA8-4248-9246-D60855F954B1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 278980,
		section: "web-exclusives",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wphl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"web_exclusives","kw":"new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida"}'   data-path='/5678/nx.wphl/web_exclusives'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/phl17.com\/wp-json\/","nonce":"75912730e4","versionString":"wp\/v2\/"};
</script>
<script src='https://phl17.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://phl17.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://phl17.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171039111',post:'278980',tz:'-4',srv:'phl17.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039111', '278980' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":436,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
