<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=636514164">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>&#8220;Hidden Figures” the inspiring box office hit has special connection to New Jersey woman | PHL17.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://phl17.com/xmlrpc.php">

	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="“Hidden Figures,” nominated for Best Picture, is the amazing untold story of NASA “Computer” and mathematician Katherine Johnson, played by Taraji P. Henson. A hit in the movies and on social media, “Hidden Figures” is inspiring African-American woman and girls everywhere." />
<meta name="keywords" content="phl17 morning news, " /><meta property="fb:pages" content="100755360213" />

<meta name="google-site-verification" content="0DGWkunDnF3JZDE_azejX47UUnTDqj_zH9p7CzLDMPI" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-16","event":"dlReady","paragraphCount":7,"wordCount":321,"authorName":"Jennifer Lewis-Hall","imageCount":0,"siteName":"PHL17.com","publishDateString":"Fri Jan 27 2017","categories":"PHL17 Morning News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-5HTNV2");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=phl17.com&amp;id=47426323&amp;t=1485545439&amp;back=http%3A%2F%2Fphl17.com%2F2017%2F01%2F27%2Fhidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribwphl.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Feed" href="http://phl17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; Comments Feed" href="http://phl17.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHL17.com &raquo; &#8220;Hidden Figures” the inspiring box office hit has special connection to New Jersey&nbsp;woman Comments Feed" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUNFuwyAM/KExd1VW7WXatwB1E1rACDvN788pzaRqG+oL+Myd7zAsxXjKglkgzabEeQyZIYYLMpxRivUXc0OvnvkF/qZ7qqj9VKysjITHYDFiUlpPlsphU63lpF5dm6Uo2zhXKjIbPVOYk5FJjX7rWhuuoUAkb6NczR6UBI5IWKotz0vUr1DmcMXnNEFfNS5afa2moXXOQ+d5+6VMsbEDZJI2byt6CxuRzDpKAuUHYE7RhtqTVnSRRi3H+wY22IstNbg548+QDWeUherFrJlPoUVgsMwobTFcPUjOxrpepkIsLTnwZOua7X73VEw+2KhfH+kR/PeTaYAxkrO3nX+lz7fhY9gd3ofd/vwNaH0xrw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlNFuwyAMRX9oNNvaTXuZ9i2EOMEZ2BRM0vbrS6T0oVLUlUlICDgHXcCimYNCMi53kJqxtGOGeF673ZhemkeA8jhELbDzSDfYMAmQLKznFh2onCDqocyVjXre4AIn8ZBSgTZW7yMhTQjzn9gIErT5VRESXmDrIJk6iMlw3EwvFkqiZsLQSMQ2E6jg8oCUGm38gvU4LNtYnewD2bHRTib1vrAtsySJOlQLSpid4NPiLavnckjCS6wVu8ih45ksT1AtwzFrZwEHK6nW7R2cPFCu9RxoSg67+rRrxUy62EstV+rC2dg0Y6g2e03m3PLpv54Sm31bfcOzPgdGKk/zuO7v5HXwLN5nMoJMT4db1xWTW76dH//9dvg6vH5+7Pf78QpPw700'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1467748032h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwphl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.phl17.com/mfCnE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fphl17.com%2F2017%2F01%2F27%2Fhidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fphl17.com%2F2017%2F01%2F27%2Fhidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Hidden Figures” the inspiring box office hit has special connection to New Jersey woman" />
<meta property="og:url" content="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" />
<meta property="og:description" content="“Hidden Figures,” nominated for Best Picture, is the amazing untold story of NASA “Computer” and mathematician Katherine Johnson, played by Taraji P. Henson. A hit in the movies and on social media, “Hidden Figures” is inspiring African-American woman and girls everywhere. And, the film has deep roots right here in the Delaware Valley. Johnson’s granddaughter, Laurie Hylick who lives in New Jersey and grew up in Mount Laurel, spoke exclusively to PHL17 about her grandmother’s incredible life and accomplishments as well as the excitement of seeing her life story on the silver screen. Hylick shares her thoughts and some personal and behind the scenes photos of the making of the movie with PHL17 Morning News anchor Jennifer Lewis-Hall. And, talks about how her grandmother excelled in a world of mostly white men as an African-American female and single mother of three little girls." />
<meta property="article:published_time" content="2017-01-27T17:43:30+00:00" />
<meta property="article:modified_time" content="2017-01-27T17:43:30+00:00" />
<meta property="og:site_name" content="PHL17.com" />
<meta property="og:image" content="https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-27-at-11-41-44-am.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="626" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@phl17_tv" />
<meta name="twitter:image:src" content="https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-27-at-11-41-44-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@phl17_tv" />
<meta property="article:publisher" content="https://www.facebook.com/phl17" />
<meta property="article:author" content="https://www.facebook.com/phl17" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4b59dc78a27f9c9af5f860b802363981?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4b59dc78a27f9c9af5f860b802363981?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4b59dc78a27f9c9af5f860b802363981?s=114" />
<link rel='openid.server' href='http://tribwphl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwphl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://phl17.com/osd.xml" title="PHL17.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-phl17/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="321">
				<meta property="fb:pages" content="100755360213" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="PHL17.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="PHL17 is the home of The 2017 Mummers Parade, Eye Opener Morning News, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://phl17.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4b59dc78a27f9c9af5f860b802363981?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wphl.news',
	zone1: 'phl17morningnews',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wphl.news/phl17morningnews", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","phl17morningnews");
	googletag.pubads().setTargeting("pid", "20170127hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman" );
	googletag.pubads().setTargeting("ContentID", "185186" );
	googletag.pubads().setTargeting("Site", "47426323" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-185186 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5HTNV2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://phl17.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://phl17.com/on-air/program-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
PHL17 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://phl17.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://phl17.com" title="PHL17.com" rel="home">PHL17.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-172295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172295"><a href="http://phl17.com/2016-mummers-parade-from-philadelphia/">2017 Mummers Parade</a></li>
<li id="menu-item-126819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126819"><a href="http://phl17.com/category/phl17-morning-news/">PHL17 Morning News</a></li>
<li id="menu-item-139350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139350"><a href="http://phl17.com/traffic/">Traffic</a></li>
<li id="menu-item-166320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166320"><a href="http://phl17.com/category/weekend-philler/">Weekend Philler</a></li>
<li id="menu-item-152333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152333"><a href="http://phl17.com/category/contests/">Contests</a></li>
<li id="menu-item-167478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167478"><a title="News Tips" href="http://phl17.com/2016/10/26/phl17-morning-news-tips/">News Tips</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://phl17.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">42&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>42&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>31&deg;</strong></div>
					<div>High <strong>43&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					32&deg; <i class="icon-caret-right"></i> 43&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					26&deg; <i class="icon-caret-right"></i> 42&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					24&deg; <i class="icon-caret-right"></i> 38&deg;
					</div>
			</div>
						</div>
			<a href="http://phl17.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">&#8220;Hidden Figures” the inspiring box office hit has special connection to New Jersey&nbsp;woman</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:43 PM, January 27, 2017, by <a href="http://phl17.com/author/jennifer-lewis-hall/" title="Posts by Jennifer Lewis-Hall" class="author url fn" rel="author">Jennifer Lewis-Hall</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-185186" class="share-facebook sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-185186" class="share-twitter sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-185186" class="share-google-plus-1 sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-185186" class="share-pinterest sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-185186" class="share-linkedin sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wphl/logo-gray.png" />
        	                        <article id="post-185186" class="post-185186 post type-post status-publish format-standard has-post-thumbnail hentry category-phl17-morning-news">
	<div class="entry-content">

		
		


		<p>“Hidden Figures,” nominated for Best Picture, is the amazing untold story of NASA “Computer” and mathematician Katherine Johnson, played by Taraji P. Henson. A hit in the movies and on social media, “Hidden Figures” is inspiring African-American woman and girls everywhere. And, the film has deep roots right here in the Delaware Valley. Johnson’s granddaughter, Laurie Hylick who lives in New Jersey and grew up in Mount Laurel, spoke exclusively to PHL17 about her grandmother’s incredible life and accomplishments as well as the excitement of seeing her life story on the silver screen. Hylick shares her thoughts and some personal and behind the scenes photos of the making of the movie with PHL17 Morning News anchor Jennifer Lewis-Hall. And, talks about how her grandmother excelled in a world of mostly white men as an African-American female and single mother of three little girls.</p>
<p>The film also tells the story of Dorothy Vaughan, played by Octavia Spencer – and Mary Jackson, played by Janelle Monáe. The trio are all incredibly brilliant African-American women, hired to work at NASA in the 1960’s all while facing tremendous odds, discrimination and sexism.  Their brain power fueled as the film’s producers say, “one of the greatest operations in history: the launch of astronaut John Glenn into orbit, a stunning achievement that restored the nation’s confidence, turned around the Space Race, and galvanized the world. The visionary trio crossed all gender and race lines to inspire generations to dream big.” In addition to the 2017 Oscar nomination for Best Picture, Octavia Spencer was nominated for Best Actress in a Supporting Role. And, it has a nomination for Best Adapted Screenplay. The movie is based on a narrative by Margot Shetterly.</p>
<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
					<script src="//player.ooyala.com/v3/b2b86e82aa149f09cf286ff01a8a3dc?namespace=OoyalaPlayer1&#038;platform=html5-fallback"></script>
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];
					window["OoyalaPlayer1"].ready(function() { var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; ooyalaplayers.push(window["OoyalaPlayer1"].Player.create.apply(this, op(["ooyalaplayer-1","hmdXU4OTE6Q8hYZX0ZD6IVN6z3m7r_dK",{"auto":true}]))); });				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>Here’s more of PHL17 Morning News anchor Jennifer Lewis-Hall’s interview with Katherine Johnson’s granddaughter, Laurie Hylick.</p>
<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
					<script src="//player.ooyala.com/v3/b2b86e82aa149f09cf286ff01a8a3dc?namespace=OoyalaPlayer2&#038;platform=html5-fallback"></script>
				<div id="ooyalaplayer-2" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];
					window["OoyalaPlayer2"].ready(function() { var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; ooyalaplayers.push(window["OoyalaPlayer2"].Player.create.apply(this, op(["ooyalaplayer-2","xodXM4OTE6OH2pwddYjw3KEa1bUJAQqx",{"auto":true}]))); });				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
		<div class="gallery">
			<h3 class="block-title">Photo Gallery</h3>
			<a style="visibility:hidden;" class="gallery-image" rel="trb-gallery-id-1" alt="NASA mathematician Katherine G.Johnson with her Granddaughter, Laurie Hylick" title="NASA mathematician Katherine G.Johnson with her" href="https://tribwphl.files.wordpress.com/2017/01/img_5430.jpg?quality=85&#038;strip=all&#038;w=770">

				<img src="https://tribwphl.files.wordpress.com/2017/01/img_5430.jpg?quality=85&#038;strip=all&#038;w=770">
				<span class="btn btn-block btn-inverse"><i class="icon-picture"></i> View Gallery (14 images)</span>
			</a>
			<span style="display:none;">
	<a class="gallery-image" rel="trb-gallery-id-1" alt="Katherine G. Johnson meeting with Hidden Figures director Theodore Melfi and actress Taraj P. Henson, who plays Johnson in the Hidden Figures Film." title="img_5094" href="https://tribwphl.files.wordpress.com/2017/01/img_5094.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Katherine G. Johnson with Hidden Figures director Theodore Melfi and actress Taraj P. Henson" title="img_5114" href="https://tribwphl.files.wordpress.com/2017/01/img_5114.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Granddaughter Laurie Hylick and Hidden Figures actress Taraj P. Henson, who plays Katherine Johnson in the film Hidden Figures" title="img_5105" href="https://tribwphl.files.wordpress.com/2017/01/img_5105.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Family photo - Katherine G. Johnson&#039;s two daughters Joylette Hylick and Katherine Moore, granddaughter Laurie Hylick, and actress Taraj P. Henson" title="img_5127" href="https://tribwphl.files.wordpress.com/2017/01/img_5127.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="John&#039;s two daughters Katherine Moore and Joylette Hylick along with granddaughter Laurie Hylick on set with actress Janelle Monáe, who plays Mary Jackson in the film" title="img_5496" href="https://tribwphl.files.wordpress.com/2017/01/img_5496.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Johnson&#039;s daughter Katherine Moore sharing a hug with actress Octavia Spencer who plays Dorthy Vaughn in the film Hidden Figures" title="img_5505" href="https://tribwphl.files.wordpress.com/2017/01/img_5505.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="A family photo on set during the making of Hidden Figures" title="img_5522" href="https://tribwphl.files.wordpress.com/2017/01/img_5522.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="The family at the naming of a bench for NASA mathematician Katherine G Johnson at NASA" title="img_5250" href="https://tribwphl.files.wordpress.com/2017/01/img_5250.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Katherine G. Johnson, her daughters and granddaughter are all long-standing members of Alpha Kappa Alpha Sorority, INC." title="img_5536" href="https://tribwphl.files.wordpress.com/2017/01/img_5536.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Hidden Figures movie screening" title="fullsizerender2" href="https://tribwphl.files.wordpress.com/2017/01/fullsizerender2.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Hidden Figures movie screening" title="img_6375" href="https://tribwphl.files.wordpress.com/2017/01/img_6375.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Katherine G. Johnson receiving the Presidental Medal of Freedom by former President, Barack Obama in 2015. Also pictured: Baseball Hall of Famer, Willie Mays." title="img_5632" href="https://tribwphl.files.wordpress.com/2017/01/img_5632.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Katherine G. Johnson receives Presidental Medal of Freedom" title="img_4639" href="https://tribwphl.files.wordpress.com/2017/01/img_4639.jpg?quality=85&#038;strip=all&#038;w=350"></a>



				<div id="gallery-ad">
					<div id='acm-tag-300x250-slideshow' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-slideshow"] = function() {
	if (rubiconSlotCallbackFires["300x250-slideshow"]) { return; }
	rubiconSlotCallbackFires["300x250-slideshow"] = true;

googletag.cmd.push(function() {slideshowAdSlot = 
			ACMTags["300x250-slideshow"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-slideshow')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' );
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-slideshow"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-slideshow');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-slideshow'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-slideshow');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-slideshow'], {
        slots: [rubiconSlots['300x250-slideshow']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-slideshow'], 1500);

			</script></div>				</div>

			</span>

		</div>

<h6>Slideshow photos courtesy of Granddaughter Laurie Hylick</h6>
<p>For more information on "Hidden Figures", <a href="http://www.foxmovies.com/movies/hidden-figures">click here</a>.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://phl17.com/category/phl17-morning-news/" rel="category tag">PHL17 Morning News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwphl.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="185186" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='185186' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: &#8220;Hidden Figures” the inspiring box office hit has special connection to New Jersey&nbsp;woman" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: &#8220;Hidden Figures” the inspiring box office hit has special connection to New Jersey&nbsp;woman' class='required' />
		  		<input type="hidden" value="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="9535e34734" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="185186" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-185186" class="share-facebook sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-185186" class="share-twitter sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-185186" class="share-google-plus-1 sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-185186" class="share-pinterest sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-185186" class="share-linkedin sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://phl17.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67ccde5c00" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e0473728f" /></p>
<input type="hidden" name="genseq" value="1485545439" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://pix11.com/watch-the-new-jersey-lottery-drawing-live-on-pix11/"
			class="station-promo"
			style="background-image:url( https://tribwphl.files.wordpress.com/2014/06/nj_lottery_color-1.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>WATCH THE NJ LOTTERY DRAWINGS&nbsp;LIVE</h3>
	<p><p>Winning numbers and daily results</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c3ce75a6-5bad-a8b4-ad4f-889eeffe78fd&#038;tgt=2589"></script><div id="c3ce75a6-5bad-a8b4-ad4f-889eeffe78fd"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://phl17.com/2016/12/18/weekend-philler-christmas-spectacular-episode/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Weekend Philler" srcset="https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2016/12/18/weekend-philler-christmas-spectacular-episode/" rel="bookmark">Weekend Philler Christmas Spectacular&nbsp;Episode</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://phl17.com/2017/01/24/teen-mom-charged-after-taping-toddler-to-wall-in-facebook-live-video-police/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-23-at-7-02-49-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="screen-shot-2017-01-23-at-7-02-49-pm" srcset="https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-23-at-7-02-49-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-23-at-7-02-49-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-23-at-7-02-49-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2017/01/24/teen-mom-charged-after-taping-toddler-to-wall-in-facebook-live-video-police/" rel="bookmark">Teen mom charged after taping toddler to wall in Facebook Live video:&nbsp;police</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://phl17.com/2017/01/24/federal-agents-discover-20-million-in-cash-hidden-in-box-spring/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2017/01/boxspring.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="boxspring" srcset="https://tribwphl.files.wordpress.com/2017/01/boxspring.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2017/01/boxspring.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2017/01/boxspring.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2017/01/24/federal-agents-discover-20-million-in-cash-hidden-in-box-spring/" rel="bookmark">Federal agents discover $20 million in cash hidden in box&nbsp;spring</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://phl17.com/2016/09/10/photos-philly-naked-bike-ride-2016/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2016/09/pnbr-fix.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="pnbr-fix" srcset="https://tribwphl.files.wordpress.com/2016/09/pnbr-fix.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2016/09/pnbr-fix.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2016/09/pnbr-fix.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2016/09/10/photos-philly-naked-bike-ride-2016/" rel="bookmark">PHOTOS: Philly Naked Bike Ride&nbsp;2016</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://phl17.com/2013/07/24/ms-philadelphia-shares-her/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2013/07/newly-crowned-miss-philadelphia-francesca-roscio-gregg.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="newly-crowned-miss-philadelphia-francesca-roscio-gregg" srcset="https://tribwphl.files.wordpress.com/2013/07/newly-crowned-miss-philadelphia-francesca-roscio-gregg.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2013/07/newly-crowned-miss-philadelphia-francesca-roscio-gregg.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2013/07/newly-crowned-miss-philadelphia-francesca-roscio-gregg.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2013/07/24/ms-philadelphia-shares-her/" rel="bookmark">Miss Philadelphia 2013 Shares Her&nbsp;Struggle</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://phl17.com/2016/12/18/weekend-philler-christmas-spectacular-episode/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Weekend Philler" srcset="https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2016/05/origweekend-philler-still-for-monitors.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2016/12/18/weekend-philler-christmas-spectacular-episode/" rel="bookmark">Weekend Philler Christmas Spectacular&nbsp;Episode</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-27-at-11-41-44-am.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="screen-shot-2017-01-27-at-11-41-44-am" srcset="https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-27-at-11-41-44-am.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-27-at-11-41-44-am.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2017/01/screen-shot-2017-01-27-at-11-41-44-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" rel="bookmark">&#8220;Hidden Figures” the inspiring box office hit has special connection to New Jersey&nbsp;woman</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://phl17.com/2017/01/27/how-well-do-you-trust-your-doctor/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2017/01/3gduepif0t1ugy8h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="3gduepif0t1ugy8h4xmdoxojbro-i4w84" srcset="https://tribwphl.files.wordpress.com/2017/01/3gduepif0t1ugy8h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2017/01/3gduepif0t1ugy8h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2017/01/3gduepif0t1ugy8h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2017/01/27/how-well-do-you-trust-your-doctor/" rel="bookmark">How well do you trust your&nbsp;doctor?</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://phl17.com/2017/01/27/protesters-march-outside-gop-retreat-thursday/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2017/01/mgngrnnbuhoiqtjh4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="mgngrnnbuhoiqtjh4xmdoxojbro-i4w84" srcset="https://tribwphl.files.wordpress.com/2017/01/mgngrnnbuhoiqtjh4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2017/01/mgngrnnbuhoiqtjh4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2017/01/mgngrnnbuhoiqtjh4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2017/01/27/protesters-march-outside-gop-retreat-thursday/" rel="bookmark">Protesters march outside GOP retreat&nbsp;Thursday</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://phl17.com/2017/01/27/adopt-a-pet-lynn/"><img width="109" height="60" src="https://tribwphl.files.wordpress.com/2017/01/az2zgmjz0lfghcpn4xmdoxojbro-i4w83.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="az2zgmjz0lfghcpn4xmdoxojbro-i4w83" srcset="https://tribwphl.files.wordpress.com/2017/01/az2zgmjz0lfghcpn4xmdoxojbro-i4w83.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwphl.files.wordpress.com/2017/01/az2zgmjz0lfghcpn4xmdoxojbro-i4w83.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwphl.files.wordpress.com/2017/01/az2zgmjz0lfghcpn4xmdoxojbro-i4w83.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://phl17.com/2017/01/27/adopt-a-pet-lynn/" rel="bookmark">Adopt a Pet:&nbsp;Lynn!</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/10/26/mumsandmutts/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2015/03/news-folder.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="News-Folder" srcset="https://tribwphl.files.wordpress.com/2015/03/news-folder.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2015/03/news-folder.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwphl.files.wordpress.com/2015/03/news-folder.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2015/03/news-folder.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/10/26/mumsandmutts/" rel="bookmark">Adopt a Pet: &#8216;Mums and Mutts&#8217; and PHL17 Morning&nbsp;News</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2017/01/23/adopt-a-pet-meet-pretty-girl/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2017/01/qcdjb5hwfotawq8x4xmdoxojbro-i4w85.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="qcdjb5hwfotawq8x4xmdoxojbro-i4w85" srcset="https://tribwphl.files.wordpress.com/2017/01/qcdjb5hwfotawq8x4xmdoxojbro-i4w85.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2017/01/qcdjb5hwfotawq8x4xmdoxojbro-i4w85.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2017/01/qcdjb5hwfotawq8x4xmdoxojbro-i4w85.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2017/01/23/adopt-a-pet-meet-pretty-girl/" rel="bookmark">Adopt a Pet: Meet Pretty&nbsp;Girl!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/11/15/amber-alert-4-year-old-annabelle-richardson-found/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/11/3gduepif0t1ugy8h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="3gduepif0t1ugy8h4xmdoxojbro-i4w86" srcset="https://tribwphl.files.wordpress.com/2016/11/3gduepif0t1ugy8h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/11/3gduepif0t1ugy8h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/11/3gduepif0t1ugy8h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/11/15/amber-alert-4-year-old-annabelle-richardson-found/" rel="bookmark">AMBER alert 4-year-old Annabelle Richardson&nbsp;found</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/in-focus/" title="View all posts in In Focus">In Focus</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/11/17/in-focus-american-diabetes-association/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/11/screen-shot-2016-11-29-at-9-46-36-am.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="photo" srcset="https://tribwphl.files.wordpress.com/2016/11/screen-shot-2016-11-29-at-9-46-36-am.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/11/screen-shot-2016-11-29-at-9-46-36-am.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwphl.files.wordpress.com/2016/11/screen-shot-2016-11-29-at-9-46-36-am.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/11/screen-shot-2016-11-29-at-9-46-36-am.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/11/17/in-focus-american-diabetes-association/" rel="bookmark">IN FOCUS: American Diabetes&nbsp;Association</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://phl17.com/category/web-exclusives/" title="View all posts in Web Exclusives">Web Exclusives</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/10/21/smiling-preemie-photo-melts-hearts-goes-viral/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/10/preemie.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="preemie" srcset="https://tribwphl.files.wordpress.com/2016/10/preemie.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/10/preemie.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwphl.files.wordpress.com/2016/10/preemie.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/10/preemie.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/10/21/smiling-preemie-photo-melts-hearts-goes-viral/" rel="bookmark">Smiling preemie photo melts hearts, goes&nbsp;viral</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/11/18/adopt-a-pet-meet-lola/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pe3o6z9ojhensk7h4xmdoxojbro-i4w84" srcset="https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/11/18/adopt-a-pet-meet-lola/" rel="bookmark">Adopt a Pet: Meet&nbsp;Lola!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/11/30/jurassic-world-actor-visits-new-exhibit-at-the-franklin-institute/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/11/screenshot-2016-11-30-11-20-26.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="screenshot-2016-11-30-11-20-26" srcset="https://tribwphl.files.wordpress.com/2016/11/screenshot-2016-11-30-11-20-26.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/11/screenshot-2016-11-30-11-20-26.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwphl.files.wordpress.com/2016/11/screenshot-2016-11-30-11-20-26.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/11/screenshot-2016-11-30-11-20-26.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/11/30/jurassic-world-actor-visits-new-exhibit-at-the-franklin-institute/" rel="bookmark">&#8216;Jurassic World&#8217; actor visits new exhibit at The Franklin&nbsp;Institute</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/12/16/adopt-a-pet-meet-harriet-martin-princess-summer/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/12/img_2491.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="img_2491" srcset="https://tribwphl.files.wordpress.com/2016/12/img_2491.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/12/img_2491.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwphl.files.wordpress.com/2016/12/img_2491.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/12/img_2491.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/12/16/adopt-a-pet-meet-harriet-martin-princess-summer/" rel="bookmark">Adopt a Pet: Meet Harriet, Martin, &amp; Princess&nbsp;Summer!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/11/21/adopt-a-pet-meet-lightening/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/11/qcdjb5hwfotawq8x4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="qcdjb5hwfotawq8x4xmdoxojbro-i4w84" srcset="https://tribwphl.files.wordpress.com/2016/11/qcdjb5hwfotawq8x4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/11/qcdjb5hwfotawq8x4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/11/qcdjb5hwfotawq8x4xmdoxojbro-i4w84.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/11/21/adopt-a-pet-meet-lightening/" rel="bookmark">Adopt a Pet: Meet&nbsp;Lightening!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/web-exclusives/" title="View all posts in Web Exclusives">Web Exclusives</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/10/18/7-year-old-girls-inspiring-video-message-on-down-syndrome-its-not-scary-its-so-exciting/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/10/down.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="down" srcset="https://tribwphl.files.wordpress.com/2016/10/down.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/10/down.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwphl.files.wordpress.com/2016/10/down.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/10/down.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/10/18/7-year-old-girls-inspiring-video-message-on-down-syndrome-its-not-scary-its-so-exciting/" rel="bookmark">7-year-old&#8217;s inspiring video on Down syndrome: &#8216;It&#8217;s not scary, it&#8217;s so&nbsp;exciting&#8217;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/10/13/kyle-bryant-talks-about-the-ataxian-documentary-raising-awareness-for-friedrichs-ataxia/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/10/pe3o6z9ojhensk7h4xmdoxojbro-i4w81.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pe3o6z9ojhensk7h4xmdoxojbro-i4w81" srcset="https://tribwphl.files.wordpress.com/2016/10/pe3o6z9ojhensk7h4xmdoxojbro-i4w81.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/10/pe3o6z9ojhensk7h4xmdoxojbro-i4w81.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/10/pe3o6z9ojhensk7h4xmdoxojbro-i4w81.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/10/13/kyle-bryant-talks-about-the-ataxian-documentary-raising-awareness-for-friedrichs-ataxia/" rel="bookmark">Kyle Bryant talks about &#8216;The Ataxian&#8217; documentary raising awareness for Friedrich&#8217;s Ataxia</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/11/28/adopt-a-pet-meet-moo/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pe3o6z9ojhensk7h4xmdoxojbro-i4w86" srcset="https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/11/pe3o6z9ojhensk7h4xmdoxojbro-i4w86.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/11/28/adopt-a-pet-meet-moo/" rel="bookmark">Adopt a Pet: Meet&nbsp;Moo!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://phl17.com/category/phl17-morning-news/" title="View all posts in PHL17 Morning News">PHL17 Morning News</a></div>
	
		<a class="story-image" href="http://phl17.com/2016/10/18/chemical-free-beauty-natural-beauty/"><img width="370" height="204" src="https://tribwphl.files.wordpress.com/2016/10/promo301069948.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo301069948" srcset="https://tribwphl.files.wordpress.com/2016/10/promo301069948.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwphl.files.wordpress.com/2016/10/promo301069948.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwphl.files.wordpress.com/2016/10/promo301069948.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://phl17.com/2016/10/18/chemical-free-beauty-natural-beauty/" rel="bookmark">Chemical Free, Natural&nbsp;Beauty</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wphl.news/phl17morningnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("47426323|content|185186");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-77614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77614"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wphl">Android App</a></li>
<li id="menu-item-77615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77615"><a href="https://itunes.apple.com/us/app/phl17-wphl-philadelphia/id636514164?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/phl17" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/phl17" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="http://phl17.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wphl-tv">Online Public File		 </a> &bull; 
		

				<a href="http://phl17.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5001 Wynnefield Avenue Philadelphia, PA 19131 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WPHL		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "6036462" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036462&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tribwphl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tribwphl.wordpress.com\/wp-login.php?action=logout&_wpnonce=35859ec9e0","homeURL":"http:\/\/phl17.com\/","postID":"185186","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/phl17.com\/2017\/01\/27\/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman\/":185186};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/hidden-figures-the-inspiring-box-office-hit-has-special-connection-to-new-jersey-woman/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9EKgzAMRX9oMdtwrC9j31LbIOnaWNqq+PfGl8FehD0lBM65N7hmcJM0koZphhznkaViW7k1KjBE6z4DFw+ZCYUWKiSeZexCveA/bP7lWFycPVUMFd2UkjqgUI5bl1hO5HdYOB+QDrBi49bY1RPAehXCYAsmW7WWbjDpG4WP9O9NDe/0uvWPqzGmf5qwA5G6aHk='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'47426323','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'47426323','v':'wpcom','tz':'-5','user_id':'0','post':'185186','subd':'tribwphl'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=47426323&v=wpcomvt&tz=-5&user_id=0&post=185186&subd=tribwphl&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZISEZdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhOWDQ0X0QxYlNNV0pLUTNzJg=='}]);
_stq.push([ 'clickTrackerInit', '47426323', '185186' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 214 seconds ago
	generated in 0.181 seconds
	served from batcache in 0.002 seconds
	expires in 86 seconds
-->
